Flash Cart/Homebrew Options For 3DS 7.2.0-17U

Discussion in '3DS - Flashcards & Custom Firmwares' started by TehCheez, Dec 18, 2014.

  1. TehCheez
    OP

    TehCheez Member

    Newcomer
    27
    13
    Dec 18, 2014
    United States
    I received an early Christmas gift, a 3DS. It came with 7.2.0-17U and I'm exploring my options. I haven't been in the DS modding scene since my Acekard 2i, so I've been trying to get up to date. My main goal is to be able to play DS ROMs and run homebrew/emulators. Playing 3DS ROMs would be a plus, but not required.

    Here's what I understand so far. Gateway 3DS will allow you to play 3DS ROMs and use emuNAND but only on 4.5 or lower, soon to support 9.0 - 9.2. emuNAND allows you to load a NAND from your SD card so you can temporarily go to a higher system version and access the store, ect. I have saw mixed things during my research, but from my understanding the new Gateway update will allow only 9.0 - 9.2 and will not support lower versions, but 8.1 support may be coming soon. There are currently no games that hold a 9.0 update so there is currently no way for me to upgrade to that specific version. From my understanding SSBB holds the 8.1 update, so should I update to 8.1 and wait for Gateway support? I've been looking into R4cards but I'm unsure which is right for me, there are so many to choose from. Most seem to support 9.4 so should I update to 9.4, get a R4 card, and see if Gateway or the Homebrew channel become support by 9.4?

    I have saw where the homebrew channel exploit will be available using Cubic Ninja, and it will support the system version I am currently on, but I highly doubt that will allow me to play DS ROMs.

    Here are my questions. What path is best for me? Should I wait and see if Gateway supports my firmware or 8.1? Should I buy Cubic Ninja and attempt that exploit? Or is there a Flash Cart available that supports 9.4 and suits my needs? All input is appreciated.
     
  2. gamesquest1

    gamesquest1 Nabnut

    Member
    14,118
    9,453
    Sep 23, 2013
    gateway updated their site today they plan to support a wide range of FW's off the bat now including 7.x.....as always its "soon"
     
  3. ubergeek77

    ubergeek77 Post editing world champ.

    Member
    556
    255
    Dec 6, 2014
    United States
    Your firmware version is already supported by the upcoming Gateway release. Please read: http://www.gateway-3ds.com/firmware-release-update/
    Also, I HIGHLY recommend NOT connecting your 3DS to the internet yet, as you will be nagged to update each time you turn it on if you do. If you'd like, you are safe to buy a copy of Pokemon X & Y, Pokemon Omega Ruby/Alpha Sapphire, or Super Smash Bros. for 3DS. All 3 titles can update your system to 8.1, however there isn't a very pressing need to do this. However, if you do, make sure you keep the wireless switch off, as these titles will attempt to grab the latest update from online.

    Cubic Ninja will work for you, however availability is scarce, and won't be necessary once Gateway comes out. The choice is yours, however if you want to get the most out of your system, get the Gateway - it can do far more than Cubic Ninja can.
     
  4. DaMueller

    DaMueller Member

    Newcomer
    33
    9
    Dec 12, 2013
    Australia
    Gateway would still be the best option for you since they stated on their website that their release for newer firmwares will include 6.XX-9.2
     
  5. Livin in a box

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    The best DS flashcard in my opinion is the Supercard DSTWO, and it works with all current firmwares so that'll give you DS as well as GBA emulation should you so desire.

    You are correct in that Gateway will support the lower firmware versions, and their last update said they have implemented support for 7.x, so whether that will be released along with 9.x is yet to be seen (looking likely to be late next week).

    Buying Cubic Ninja now, for me, would be a bit of a waste, the Gateway is a better option now.
     
    mech likes this.
  6. SomecallmeBerto

    SomecallmeBerto The Anti-Hero

    Member
    1,097
    655
    Dec 17, 2014
    United States
    USA
    As everyone has already said. Get a GateWay and wait it out until they update. DON"T connect it to the network at all or it will nag you all day to update.
     
  7. TehCheez
    OP

    TehCheez Member

    Newcomer
    27
    13
    Dec 18, 2014
    United States
    Thank you all for the quick replies! I was unaware that Gateway released a new statement saying they will support a wide range of firmwares.

    I have ensured that my wireless is always off and I have no connected to my home wireless network. I am currently playing Omega Ruby and it did not prompt me to update. Should it prompt me to update automatically or do I need to navigate to a certain section of my 3DS to accept the update?
     
  8. zumbertinho

    zumbertinho Advanced Member

    Newcomer
    52
    1
    Dec 3, 2009
    Brazil
    Sao Paulo, SP, Brazil
    Hey guys, Gateway just updated their website saying that they "have currently implemented support for firmware versions 7.0 until 9.2 and adding support for lower versions every day". I think that means this update will already have support for 7.x ~ 9.2 from day one! So answering to the question, totally DON'T update your 3DS, just wait for the new Gateway firmware to come out (I'm going to wait until they release it to buy one, the market will be overflowing with Gateways if this update really works.. and I want to see if it REALLY works before buying.. better safe than sorry, right? :lol: ).

    edit: sry, I had the post open for a long time and didn't see that ppl already talked about this update :P
     
  9. keven3477

    keven3477 Fresh Prince of Lemonade

    Member
    866
    1,294
    Jul 12, 2012
    United States
    Somwhere you can never find.
    just don't update at all and you should be fine assuming you are in 7.2 and as for ds roms the gateway comes with 2 cartridges, 1 for 3ds roms and the other for ds roms. however like people mentioned before supercard dstwo comes with gba emulation
     
  10. SomecallmeBerto

    SomecallmeBerto The Anti-Hero

    Member
    1,097
    655
    Dec 17, 2014
    United States
    USA

    No the game will tell you if you needed to update. In this case Pokemon didn't so you are fine.
     
  11. bytor

    bytor GBAtemp Regular

    Member
    296
    50
    Mar 5, 2008
    Glad I read this thread now, didn't realise that the Gateway 7.2 update was going to be available so soon. Was going to get a Sky3DS flashcart but will wait a bit now and will probably go for a Gateway flashcart now. Is there any decent Homebrew available yet..? Anyone done a 3D Quake..?