fixing wii u usb helper after that wii u site went down

Discussion in 'Wii U - Hacking & Backup Loaders' started by TomerZ, Aug 28, 2018.

  1. TomerZ
    OP

    TomerZ Newbie

    Newcomer
    1
    Aug 16, 2018
    Israel
    I have already tried typing the ip of that wii u site in hosts, I have access to the site but the Wii U USB Helper can't load the title keys.
    Is there a workaround it, or maybe some download for games from the WII U USB HELPER?
    (I have already tried restarting after changing the hosts file, and deleted the WII U USB HELPER app data)
     
  2. BullyWiiPlaza

    BullyWiiPlaza Nintendo Hacking <3

    Member
    10
    Aug 2, 2014
    Germany
    So you already tried doing *removed link* Hosts file method? It worked for me but it seems like it doesn't for other people. Maybe they also did something wrong such as failing to delete the 3 folders if they are located somewhere else since then the same commands wouldn't work. I'm not sure how to fix it when all that still doesn't work, though. I didn't need to restart my PC.
     
    Last edited by Cyan, Aug 31, 2018
  3. hemi426

    hemi426 Advanced Member

    Newcomer
    3
    Mar 16, 2018
    Belgium
    install the patch ;change host file ,download the clearappdata.dat file place it in the usb helper folder and run it; run usbhelperlauncher
     
Loading...