FIX: Waninkoko Update to 4.0 before cIOS is installed

Discussion in 'Wii - Hacking' started by dimmujed, Apr 1, 2009.

  1. dimmujed
    OP

    Member dimmujed GBAtemp Regular

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    -Install IOS16 from wad using wad manager 1.3
    - Use IOS16 Wad Manager to install ciosfix
    - install cios fix then you can install cios rev 9, patched 60, etc!

    Thanks to everyone whom helped me fix my wii!

    Quote " He just used the same trick as on 3.4
    Install IOS16 with a normal wad manager. That's possible, because it is NOT a custom ios and is therefore correctly signed. So the Wii will accept it. But, IOS16 does contain the trucha bug. So then you use a patched Wad Manager pointed to IOS16 to install other wads, such as rev9.
    This method only works if you updated via waninkoko's tool, because a normal update through Nintendo will install an updated IOS16 (with trucha fixed)"

    THIS ONLY WORKS (TO MY KNOWLEDGE) IF YOU INSTALLED HBC ON 3.4U (OR UNDER) AND THEN USED WANINIKOKO'S UPDATER! CORRECT ME IF I'M WRONG!!!!!
     


  2. BlindDude

    Member BlindDude GBAtemp Fan

    Joined:
    Dec 31, 2008
    Messages:
    357
    Country:
    United States
    So, you had no Cios installed at all? how did you get the hbc?
     
  3. invu

    Newcomer invu Member

    Joined:
    Mar 9, 2009
    Messages:
    37
    Country:
    United States
    What's that cIOS fix? Never heard of it...

    Nice to hear you got everything up and running again [​IMG]
     
  4. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    Five us more information dimmujed!
    I bet you Aprilfooled us.
     
  5. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    If you don't have cIOS installed you can't homebrew-fix a 4.0 Wii. The IOS16 hole got fixed.
     
  6. keyra

    Member keyra Spoderman self proclamed fan

    Joined:
    Dec 23, 2008
    Messages:
    720
    Country:
    France
    wrong you can still install ios 16 wad
     
  7. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    *sorry* I will eat my words
     
  8. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    Have you actually done it?
    Both hackmii and marcans Wii impersonator tell something different.
     
  9. keyra

    Member keyra Spoderman self proclamed fan

    Joined:
    Dec 23, 2008
    Messages:
    720
    Country:
    France
    berlinka don't be so dumb plz
    read his other topic before saying "APRIL'S FOOL"

    like i said i did it on a friend yesterday
     
  10. HexaUK

    Newcomer HexaUK Newbie

    Joined:
    Apr 1, 2009
    Messages:
    4
    Country:
    United States
    OP is correct (and yes I signed up just to post this).

    But what you missed or misread is the topic " ...Waninkoko Update to 4.0..."
    This is for those who upgraded to 4.0 using the Waninkoko 4.0 upgrade, and not the one you get by doing it thru the regular 'system update' from Nintendo.
    I did the same thing and it works fine.

    The above is my belief anywhoos! [​IMG] . I went from 3.4u to Waninkoko's 4.0 the day before I read about USB loaders (not really too bothered about updating as i knew the HBC would still work). Anyways, after going to W's 4.0 I couldn't install the USB 2.0 update or any other wads for that matter (such as ios 36 rev9). For some reason IOS 16 worked and then Cios_fix went in too. After that I was able to install the latest IOS36 rev 9 from Waninkoko too.
     
  11. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    Okay sorry, I have searched but found nothing. I deleted the last part anyway.
    Maybe I've jumped to conclusions to fast, but why doesn't he give more info goddamnit??? What topic??? Where???
     
  12. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    If you used Waninkokos updater you don't need IOS16. You have plenty of vulnerable IOS-versions left.
     
  13. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    I first did the Kongsnutz method and then updated through the regular nintendo server.
    I bet this will not work for me then?
     
  14. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    If you used the Nintendo updater and didn't have Waninkokos cIOS isntalled you are screwed... unless you had the usb2.0 beta 3 cios installed...
     
  15. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,283
    Country:
    Netherlands
    cios_fix is just another version of the custom ios that is installed as 249
    Installing it is pointless, as it will be overwritten by rev9
     
  16. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    I don't understand any of this.
    So the IOS16 Wad manager works after all?
    And it can install an CIOS FIX that I can't find anywhere?

    I did the Kongsnutz (http://www.yafaze.com/wii/menu4.0hack.html) thing before updating to 4.0 with the Nintendo server...

    Is this something that might work for me or is it something that only works on Waninkoko's method?
     
  17. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    If you followed Kongsnutz guide correctly you have cIOS installed and I don't see your problem. o.O

    If you don't understand any of this stuff, maybe you shouldn't screw around with your Wii...
     
  18. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    You're totally right, I shouldn't, but I DID! So here we are.
    The problem is I did not have the cIOS installed (like other stupid fools on this forum) and now I'm stuck with 4.0 and no wad installing.

    sigh... I'd wish someone would be a bit more specific about this thing. What good is a topic if nothing's explained???

    I'd just wish I knew what dimmujed did exactly.
     
  19. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    If you did the Nintendo update while not having a cIOS (doesn't matter if kwiirks IOS202 or waninkokos IOS249) installed you are totally stuck there and there is NOTHING you can do about it.
    I'm really sorry about it, but you'll have to wait for bootmii.
     
  20. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,283
    Country:
    Netherlands
    He just used the same trick as on 3.4
    Install IOS16 with a normal wad manager. That's possible, because it is NOT a custom ios and is therefore correctly signed. So the Wii will accept it. But, IOS16 does contain the trucha bug. So then you use a patched Wad Manager pointed to IOS16 to install other wads, such as rev9.
    This method only works if you updated via waninkoko's tool, because a normal update through Nintendo will install an updated IOS16 (with trucha fixed)
     

Share This Page