fix "NO VULNERABLE IOS FOUND" when tried install hombrew

Discussion in 'Wii - Hacking' started by schumi007, Apr 19, 2010.

  1. schumi007
    OP

    schumi007 Newbie

    Newcomer
    2
    0
    Nov 9, 2009
    Indonesia
    just install ios-34.wad from wad manager
     
  2. gameking66

    gameking66 GBAtemp Advanced Fan

    Member
    576
    181
    Mar 9, 2010
    United States
    You can also install IOS1, IOS1, IOS2, IOS3, IOS4, IOS5, IOS6, IOS7, IOS8, IOS9, IOS10, IOS11, IOS12, IOS13, IOS14, IOS15, IOS16, IOS17, IOS18, IOS19, IOS20, IOS21, IOS22, IOS23, IOS24, IOS25, IOS26, IOS27, IOS28, IOS29, IOS30, IOS31, IOS32, IOS33, IOS34, IOS35, IOS36, IOS37, IOS38, IOS39, IOS40, IOS41, IOS42, IOS43, IOS44, IOS45, IOS46, IOS47, IOS48, IOS49, IOS50, IOS51, IOS52, IOS53, IOS54, IOS55, IOS56, IOS57, IOS58, IOS59, IOS60, IOS61, IOS62, IOS63, IOS64, IOS65, IOS66, IOS67, IOS68, IOS69, IOS70, provided they are unpatched.

    (aka: OP is an idiot.)
     
  3. linuxares

    linuxares GBAtemp Addict

    Member
    2,697
    870
    Aug 5, 2007
    Its a known issue and fix. But thanks for the info.
     
  4. keyra

    keyra Spoderman self proclamed fan

    Member
    817
    210
    Dec 23, 2008
    France
    oh god...
    op just got out of his cavern after 5 years
     
  5. giantpune

    giantpune GBAtemp Addict

    Member
    2,860
    122
    Apr 10, 2009
    United States
    You can also install IOS1, IOS1, IOS2?

    how will installing boot2 and the system menu help you fix this error?
     
  6. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Good question. And now if someone would know which IOS revisions the hackmii installer accepts and which not, that would be valuable information. I think it does not accept all IOS that are available on NUS, i have my doubts about IOS60, 61, 70 and the korean IOS.
     
  7. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    The hackmii installer does not run on all ios, and it will also not run on all ios versions.

    It could be a good experiment for the very board to figure this info out.

    Of just install ios34