Suggestion Fix message on 3DS sub-forum

Discussion in 'Site Discussions & Suggestions' started by SockNaste, Feb 7, 2016.

?

Do you think this should be changed?

  1. Yes

    3 vote(s)
    100.0%
  2. No

    0 vote(s)
    0.0%
  1. SockNaste
    OP

    SockNaste My Little Pony Fetish

    Banned
    301
    107
    Jan 9, 2016
    United States
    2 High To Remember
    Okay so I recently was about to post a thread on the custom firmware sub-forum when I realized that it says this (The bold has the changes):


    Before creating a thread in this section, please note the following information:
    • There is currently no way to install CIA files and use CFW on System Menu versions above 9.2 or when using ninjhax2/tubehax/ironhax. Please, do not ask how to install CIAs or when you will be able to do it.
    • Please use the search function of the site and Google to make sure your question has not already been asked!

    I was thinking this should be changed to this:


    Before creating a thread in this section, please note the following information:

    • There is currently no way to install CIA files and use CFW on System Menu versions above 10.3 or when using tubehax or ironhax. Please, do not ask how to install CIAs or when you will be able to do it.
    • Please use the search function of the site and Google to make sure your question has not already been asked!

    I am not sure how CIA installing works on 9.2 and above, but shouldn't this be changed?


     
    Last edited by SockNaste, Feb 7, 2016
  2. evandixon

    evandixon PMD Researcher

    Member
    1,665
    786
    May 29, 2009
    United States
    Only legit cias can be installed. People will inevitably not understand this.
     
  3. SockNaste
    OP

    SockNaste My Little Pony Fetish

    Banned
    301
    107
    Jan 9, 2016
    United States
    2 High To Remember
    Well that is still technically installing CIA files. They could add something stating that.
     
  4. CheatFreak47

    CheatFreak47 Complex Donut

    Member
    1,340
    902
    Oct 11, 2011
    United States
    Michigan, USA
    Might I instead suggest:

    • There is currently no way to install CIA files and use CFW on System Menu versions above 9.2 without downgrading.
    • There is no software way to downgrade 3DS's running firmware version 10.4 or above.
    • There is no way to play DS backups on the 3DS without a flashcart.
    • Do not make threads questioning the above three statements.
    • Please use the search function of the site and Google to make sure your question has not already been asked!
     
    Last edited by CheatFreak47, Feb 8, 2016