First topic, and sorry if it's been asked before, but...(Golden Su

Discussion in 'Wii - Emulation and Homebrew' started by Speedwagon33, Oct 15, 2009.

  1. Speedwagon33
    OP

    Newcomer Speedwagon33 Newbie

    Joined:
    Mar 24, 2009
    Messages:
    6
    Country:
    United States
    For some reason, Golden Sun 2 doesn't run all that well on my Wii GBA emulator (I actually do still own the cart, but I don't have anything to play it on and would rather play it on the TV anyways), it's really sluggish and the frames are all over the place which is odd considering the first one ran so smoothly. Anyone have a fix for this at all?
     
  2. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    what emulator are you using?

    have your try Tantric's VBAGX?
     
  3. Speedwagon33
    OP

    Newcomer Speedwagon33 Newbie

    Joined:
    Mar 24, 2009
    Messages:
    6
    Country:
    United States
    Whatever the newest version of VBAGX is off of the homebrew browser.
     
  4. Speedwagon33
    OP

    Newcomer Speedwagon33 Newbie

    Joined:
    Mar 24, 2009
    Messages:
    6
    Country:
    United States
    Does anyone elses version run at full speed or something?
     
  5. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    it ran good for me.
    Have you messed around with the settings?
    Framerate?
     

Share This Page