First Game to Require FW 3.42 is out

Discussion in 'PS3 - Hacking & Homebrew' started by girugamarc, Sep 20, 2010.

Thread Status:
Not open for further replies.
Sep 20, 2010
  1. girugamarc
    OP

    Member girugamarc GBAtemp Fan

    Joined:
    Feb 14, 2009
    Messages:
    328
    Country:
    United States
    F1 2010, a racing game, has been shipped. And in order to play it, your ps3 needs to be firmware 3.42 (or higher)

    Source
     
  2. ThatDudeWithTheFood

    Member ThatDudeWithTheFood TRIANGLEZ

    Joined:
    Mar 9, 2009
    Messages:
    2,198
    Location:
    Illuminati
    Country:
    United States
    Add quote with info pl0x?
    That is the info my gosh...
     
  3. girugamarc
    OP

    Member girugamarc GBAtemp Fan

    Joined:
    Feb 14, 2009
    Messages:
    328
    Country:
    United States
    Yeah, lol. Sorry [​IMG]
     
  4. Slyakin

    Member Slyakin See ya suckers

    Joined:
    Oct 15, 2008
    Messages:
    4,450
    Location:
    Soviet Slyakin
    Country:
    United States
    OH CRAP!

    A racing game! I NEED TO UPDATE! UGHHHHHHH


    ...Really? a RACING game? WE already have a billion of those. [​IMG]
     
  5. Delta517

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    Yeah, but you probably are going to have to update to play all the next big games too. [​IMG]
     
  6. Thomas83Lin

    Member Thomas83Lin Retro Gamer

    Joined:
    Jul 22, 2009
    Messages:
    1,484
    Country:
    United States
    Couldn't the PS3 Custom Firmware Loader help in something like this, if not I'm sure that there will be ways of combating this.
     
  7. girugamarc
    OP

    Member girugamarc GBAtemp Fan

    Joined:
    Feb 14, 2009
    Messages:
    328
    Country:
    United States
    Who knows? Apparently there is something in the game that won't allow it to work even if you simply replace some files. This isn't like the Wii, folks! You can't simply remove or replace the update partition [​IMG]
     
  8. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    AFAIK it'd let you play the retail version off an actual disc, not a backup.
     
  9. girugamarc
    OP

    Member girugamarc GBAtemp Fan

    Joined:
    Feb 14, 2009
    Messages:
    328
    Country:
    United States
    Nevermind, the game does NOT have 3.42 on it and the guy was just trolling.
     
  10. p1ngpong

    Supervisor p1ngpong Legit Boss Harold

    Joined:
    Apr 18, 2008
    Messages:
    6,294
    Location:
    DS Scene
    Country:
    Croatia
    As this has been confirmed to be fake thread closed.
     
Thread Status:
Not open for further replies.

Share This Page