1. JesusDaHoly

    OP JesusDaHoly Newbie
    Newcomer

    Joined:
    May 12, 2020
    Messages:
    1
    Country:
    United States
    Hey Everyone,

    Tried to upgrade my Firmware from 7.0.1 to 9.0.1 and AMS from 0.8.6 to 0.12.0 and had some issues. I looked up guides and tutorials and made sure to follow everything to the best of my knowledge

    I am by no means a pro at this so I very well could have done something wrong so here's what I did:

    1. Made a COPY of my SD on a brand new SD card and tested it and worked fine

    2. Updated Atmosphere to AMS 0.8.6 to 0.12.0 on the COPY so it could support the new firmware

    3. Checked AMS 0.12.0 and made sure it was working fine

    4. Backed up the COPY of the SD card via Hekate

    5. Enabled Auto RCM to avoid fuse burning

    6. Downloaded ChoiDujourNX and installed it on switch file

    7. Downloaded Firmware and installed it in new firmware file

    8. Updated Firmware via ChoiDujourNX and there was no errors during the whole process
    When the Firmware Installation was complete and it prompted me to reboot device I got a crash error upon reboot. Everything it would reboot or I would inject payload I would get a crash. I had to boot with no CFW whatsoever via Hekate. There I did check and my Firmware did upgrade to 9.0.1 but my CFW was gone but luckily I had made a back up and restored it and viola my CFW was back but of course on Firmware 7.0.1

    Was there something that I did wrong? I'm trying to play Witcher 3 with update on switch and heard you need to be at least on 9.0.1 Firmware so any help would be appreciated!

    Side Note: After restoring my NAND backup on my switch everything was fine but when I turned it off and I tried to boot up again I got the dreaded "Black Screen". I tried connecting it via USB to my PC would not register or charge even with the wall outlet or docking. I tried to put it in RCM mode and would not resister either. I tried holding the power button, holding the power button and pressing it again. I tried to turn it on via hard reset and nothing would work. I knew I did not "brick" it since everything was working before I turned it off so I figured it must be frozen or something so I held the power button to make sure it was turned off and tried to do RCM again it finally booted up.
     
  2. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    12,322
    Country:
    United States
    You said injecting a payload would cause it to crash but it clearly did not with Hekate. Why didn't you just boot CFW with Hekate?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - ChoiDujourNX, Suggestions, Firmware