Firmware updates seem to break QZARCH-[XS] (app version)

rs1n

Well-Known Member
OP
Member
Joined
Jul 26, 2013
Messages
291
Trophies
0
XP
1,032
Country
United States
For anyone who managed to download the retail release of QZARCH-[XS], you may have noticed a few oddities:

1. If you set up any custom paths (e.g. for SYSTEM BIOS, other non-default directories could also be culprits), your QZARCH might no longer load properly. The app will show the RetroArch icon, and then the icon appears to repeatedly blink. If your theme was left as ozone, you should be able to exit cleanly by pressing down six times, then the A button. You can reset your config file using blind button presses. Start QZARCH and press down four times, then press A, down once, and A again. This basically blindly navigates into the Settings menu and will reset your config. Again, this assumes mostly default settings (ozone theme) and the only thing having changed being directory paths. Your button combinations might differ if you use a different theme (I did not test other theme selections). You can create a new profile, log into it, and try to determine what buttons to press in order to navigate to the config reset command.

2. The recent batch of firmwares seem to have changed the permissions on what the app can access. You may notice that you are no longer able to play your ROMs if they are stored in non-default directories. I have not tested if they still work in the default directories (currently do not have an app that will similarly give access to directories like AppData). This pretty much makes QZARCH-[XS] un-usable for most people.

3. Any attempts to navigate directories within QZARCH-[XS] will freeze the app (you can still quite using the guide button and quitting the app).
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    The Real Jdbye @ The Real Jdbye: @Julie_Pilgrim and they don't wear out, so you never need to replace them, they don't take up...