Firmware Updater v4.0 ISI Error?

Discussion in 'Wii - Hacking' started by kevenz, May 23, 2009.

  1. kevenz
    OP

    kevenz GBAtemp Regular

    Member
    284
    0
    Oct 20, 2008
    Canada
    Why I'm getting this while trying to update?

    I have 3.2U + preloader 0.29 + bootmii + hbc 1.02

    and my internet connection works fine, I've done the test on the parameter menu.