Firmware Update Problem

Discussion in 'Other Flashing Hardware & Software' started by Zenith94, Jul 29, 2008.

  1. Zenith94
    OP

    Zenith94 1337 h4x0r f0r t3h w1nz

    Member
    1
    Jul 22, 2008
    United States
    Ok, when I connect my n-card to my computer, then hit usb mode, when I run NAND_ALL.BAT to update my firmware, cmd pops up and says nand_init error.

    Its not updating, how do i fix it?
     
  2. leinad

    leinad GBAtemp Fan

    Member
    2
    Apr 30, 2007
    Gambia, The
    Dont use vista for upgrading~
     
  3. Zenith94
    OP

    Zenith94 1337 h4x0r f0r t3h w1nz

    Member
    1
    Jul 22, 2008
    United States
    I never said iam using vista my operating system is XP
     
  4. Roanstalker

    Roanstalker Member

    Newcomer
    1
    Sep 25, 2007
    Hold L,R,A,B and red text should appear. Use NAND_ALL.bat now.
     
  5. Roanstalker

    Roanstalker Member

    Newcomer
    1
    Sep 25, 2007
    I mean up and L,R,A,B. I can't edit for some reason.
     
  6. leinad

    leinad GBAtemp Fan

    Member
    2
    Apr 30, 2007
    Gambia, The
    o0 youve got that error on XP ?
    Sry... Until now every case ive head of that error vista was the problem :x


    Then, did youve realy got into the USB Safe-Block Mode ? [The mode with red text on the screen Roanstalker mentioned] Thats the mode the card has to be to update
     
  7. Zenith94
    OP

    Zenith94 1337 h4x0r f0r t3h w1nz

    Member
    1
    Jul 22, 2008
    United States
    whatever i have the lasted firmware anyway close this thread please.
     
  8. Zenith94
    OP

    Zenith94 1337 h4x0r f0r t3h w1nz

    Member
    1
    Jul 22, 2008
    United States
    whatever i have the lasted firmware anyway close this thread please.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice