Gaming Firmware Update Compilation thread / List of Flashcards working on 3DS

TheDreamLord

Well-Known Member
Member
Joined
Jun 8, 2011
Messages
939
Trophies
0
Age
22
Location
Ireland
Website
darkraino1.zymichost.com
XP
476
Country

sred93

Member
Newcomer
Joined
Sep 12, 2009
Messages
6
Trophies
0
XP
89
Country
France
"
Update Date:2012-10-05
Please do not update your 3DS firmware to 4.4.0-10 until we release the new update patch for AK2i."
http://www.acekard.com/news.php#167
 

porkiewpyne

Report-er
Supervisor
Joined
Jun 8, 2008
Messages
2,417
Trophies
1
XP
3,688
Country
Australia
Update Date:2012-10-05
Please do not update your 3DS firmware to 4.4.0-10 until we release the new update patch for AK2i."
http://www.acekard.com/news.php#167
As discussed, we assume it's just a copypaste of the generic message they usually use. And even then, it'd prob take quite a while so I wouldn't hold my breath. Love to be proven wrong on this one any time :)
 

Pong20302000

making notes on everything
OP
Member
Joined
Sep 8, 2009
Messages
8,076
Trophies
0
Location
One's inner self
Website
3dsdb.com
XP
2,305
Country
  • Like
Reactions: 3 people

Rydian

Resident Furvert™
Member
Joined
Feb 4, 2010
Messages
27,880
Trophies
0
Age
34
Location
Cave Entrance, Watching Cyan Write Letters
Website
rydian.net
XP
8,907
Country
United States
I'd just like to remind everybody else again, that when I reported the info about "class1" carts it was from something that didn't directly relate to this latest update (the info I had was from months beforehand), and I used phrases like "if this news is true".

Like I said, we should wait to see which carts do and do not produce an update.
 

alexoso

Member
Newcomer
Joined
Sep 12, 2009
Messages
12
Trophies
0
XP
79
Country
United States
  • Like
Reactions: 1 person

sred93

Member
Newcomer
Joined
Sep 12, 2009
Messages
6
Trophies
0
XP
89
Country
France
It's only R4i 3D 2012 not R4i 3D New or old R4i 3D http://gbatemp.net/topic/302773-firmware-update-compilation-thread-list-of-flashcards-working-on-3ds/
 

VMM

Hamon > Stand
Member
Joined
Jul 1, 2010
Messages
3,132
Trophies
1
Age
31
XP
2,080
Country
Brazil
I wonder why people buy so shitty flashcards.
It's so simple to discover which flashcards are good and which are not.
 

savor_savvy

New Member
Newbie
Joined
Oct 7, 2012
Messages
2
Trophies
0
XP
1
Country
Malaysia
please help me. i have the r4i3d 2012 version. i wanted to flash it to the latest firmware, but i dunno how to do it. i have downloaded the file fwUpdate_V5.04.nds. i dunno how to proceed from there. i ended up downloading the r4i sdhc 3ds latest firmware V1.62b, which is not correct at all. still needed help. anyone can advise me on what to do?
ty
 

Pong20302000

making notes on everything
OP
Member
Joined
Sep 8, 2009
Messages
8,076
Trophies
0
Location
One's inner self
Website
3dsdb.com
XP
2,305
Country
please help me. i have the r4i3d 2012 version. i wanted to flash it to the latest firmware, but i dunno how to do it. i have downloaded the file fwUpdate_V5.04.nds. i dunno how to proceed from there. i ended up downloading the r4i sdhc 3ds latest firmware V1.62b, which is not correct at all. still needed help. anyone can advise me on what to do?
ty

well check the website on your card
just checking the name means nothing
 
  • Like
Reactions: 1 person

jucaa

Well-Known Member
Member
Joined
Oct 7, 2012
Messages
146
Trophies
0
XP
637
Country
United States
On the first page says that r4i3d from www.r4i3d.com already support 4.4.0-10.
Can someone confirm this?
And also, how i update the r4i3d? Do i need just to download the file and put on the sd card and then play it on the 3ds? I know that i must update the 3ds after i update the r4i3d.
There are no instructions on the site, just the download link to the update.

Thanks for the help!
 

Rydian

Resident Furvert™
Member
Joined
Feb 4, 2010
Messages
27,880
Trophies
0
Age
34
Location
Cave Entrance, Watching Cyan Write Letters
Website
rydian.net
XP
8,907
Country
United States
now am wondering, do i need the ndsl or dsi to flash first?
You can run the update if the cart will run.
If the cart will not run on a DS, you cannot update it on that DS.

They usually recommend a DS/Lite because people are stupid and usually update the DSi/3DS first which means they need an older model anyways.

On the first page says that r4i3d from www.r4i3d.com already support 4.4.0-10.
Can someone confirm this?
And also, how i update the r4i3d? Do i need just to download the file and put on the sd card and then play it on the 3ds? I know that i must update the 3ds after i update the r4i3d.
There are no instructions on the site, just the download link to the update.

Thanks for the help!
It comes in the form of a ROM file that you run.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Mariposa @ Mariposa: hiya