Firmware of Pokemon 2DS bundles

Discussion in '3DS - Console, Accessories and Hardware' started by WiiUBricker, Feb 27, 2016.

  1. WiiUBricker
    OP

    WiiUBricker Insert Custom Title

    Member
    7,103
    4,199
    Sep 19, 2009
    Argentina
    Espresso
    In case anyone is wondering, I got a Pokemon Blue 2DS bundle and it comes with firmware 10.2.0-28E, so it's downgradable. Also there are 3 versions of Pokemon Blue pre-installed. The German, French and English version.
    Compared to my New 3DS non-XL, the Circle Pad's movement is smooth, the Start and Select Buttons are bigger and better, the face buttons and digistick are somewhat taller with sharper edges. The stylus is definitely better. There are people who prefer the L and R buttons but I dislike them. The positioning of the Circle Pad and Face buttons is too high for my taste. The biggest surprise for me is that the screens are the same tiny size as the original 3DS. They could as well have increased the screen sizes to match the New 3DS' screens. At least there is no parallax barrier and with that, no more scanlines.

    So yeah, let the downgrading commence!
     
    Queno138 and Sliter like this.
  2. 8BitWonder

    8BitWonder Small Homebrew Dev

    Member
    882
    681
    Jan 23, 2016
    United States
    47 4F 54 20 45 45 4D
    Thank you for the info, I'm sure many will get use out of this. And best of luck with your downgrade.
     
  3. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,732
    1,434
    Dec 29, 2014
    United States
    in a ziploc
    this has already been said the other day. but good luck with your downgrade.
     
  4. Joenny

    Joenny Newbie

    Newcomer
    7
    1
    Mar 21, 2014
    Did you manage to downgrade it by using web browser hax? Or did you have to use a game? Since I read that you couldn't use the web browser hax if the web browser hadn't been used since going past 9.9.

    After reading up I guess you did this changed the datetime?

    As of Feburary 24, 2016, the browser-version-check requires that the installed Old3DS browser be on >=v10.6. With New3DS, it only has to be on >=v10.2 currently. To bypass this requirement on Old3DS/New3DS, you can do the following(if you want to know how this works see here):
    1. Goto System Settings. Then change the datetime to January 1, 2000, 00:00.
    2. Use the browser 'Initialize savedata' option, before any page gets loaded triggering the browser-version message.
    3. Continue to use browserhax as normal.
    4. Note that you must not press the HOME button to return from the browser normally, otherwise you will have to reinitialize the savedata again. Once the datetime reaches January 2, you will have to repeat these steps if you want to continue using this bypass.
     
    Last edited by Joenny, Feb 29, 2016
    Queno138 likes this.
  5. WiiUBricker
    OP

    WiiUBricker Insert Custom Title

    Member
    7,103
    4,199
    Sep 19, 2009
    Argentina
    Espresso
    I have a Sky3DS with Cubic Ninja.
     
  6. DjoeN

    DjoeN Captain Haddock!

    Member
    5,207
    1,503
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    Ah, now i know why the ticket.db from a dumped 2DS Yellow i got gave 3 CIA's for pokemon :)

    Anyway, got a 2DS since it came out, i really, really dislike the L and R shoulder buttons, for the rest i was amazed how good it feels in my hands (small hands). It's been updated always till 10.2, then i downgraded it and also dumped OTP.bin, now it runs A9LH with sysnand 9.2/Emunand 10.6 and autoboots into Emunand (i have another O3DSXL that boots into A9LH sysnand 10.6 with Emunand 9.2)

    The 2DS i moslty use to test stuff on since my daughter upgraded to a 3DSXL (ACHH edition) a while ago
     
  7. CLOUD9RED

    CLOUD9RED GBAtemp Regular

    Member
    188
    61
    Feb 2, 2016
    Swaziland
    I've downgraded the Yellow version of the 2DS and I can't play the VC yellow version anymore (3DS load screen doesn't disappear). Any idea how to fix it?
     
  8. WiiUBricker
    OP

    WiiUBricker Insert Custom Title

    Member
    7,103
    4,199
    Sep 19, 2009
    Argentina
    Espresso
    Update to 10.3 and downgrade again. Make sure every cia in your downgrade package is installed successfully.
     
  9. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,165
    9,523
    Sep 23, 2013
    afaik the pokemon VC games use seed encryption which means you need to be on 9.6+ to use them (so if you downgrade to 9.2 you would need to boot into a 9.6+ emunand for the to be usable)
     
    Arkansaw likes this.