Firmware 4.2e and HBC 1.0.5 issue

Discussion in 'Wii - Hacking' started by Apache81, Oct 16, 2009.

Oct 16, 2009
  1. Apache81
    OP

    Newcomer Apache81 Member

    Joined:
    Jan 8, 2009
    Messages:
    30
    Location:
    A land of dreams and battles
    Country:
    Italy
    Hi guys !!!

    I've got a problem: I upgraded my Wii firmware with the patch released by Waninkoko from firmware 4.1 to 4.2 of the european version.
    All works properly but HBC, updated to the version 1.0.5 is upside down.

    I used it normally (ehm... [​IMG] ) untill the advice of a new version of HBC, the 1.0.6 to be precise, compared at the start of the channel.
    I tried to upgrade the HBC to the new version from the HBC itself but after the download I get this error:

    This is disappointing !!! [​IMG]
    Is there a way to fix this situation?

    THANKS !!!
     
  2. kLiNiKaL

    Member kLiNiKaL Dr. Greenthumb

    Joined:
    May 24, 2009
    Messages:
    581
    Location:
    Los Ganjales
    Country:
    Jamaica
    you need to install a proper IOS unhaxx

    use DOP-IOS and install untouched IOS30/34 and preferably IOS61 aswell then rerun the installer
     
  3. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    there's a search button at the top of the forum page I suggest that you use it cause this has been covered lots of times in this forum
     
  4. Apache81
    OP

    Newcomer Apache81 Member

    Joined:
    Jan 8, 2009
    Messages:
    30
    Location:
    A land of dreams and battles
    Country:
    Italy
    Thank you for the very fast replies.

    Sorry to make a new topic but I was not able to find a solution on the forum by myself.

    Could you be so kind to redirect me to the proper topic so that I can handle this?

    Thanks again and sorry [​IMG]
     
  5. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    Upside-Down Homebrew Menu Fix
    • Simply run dopIOS. Choose to install IOS61 v4890.
    o IMPORTANT: When asked to "Apply sig hash check?" choose NO. Exit dopIOS.
    • If your homebrew is still upside-down, go to homebrew channel and hit the home button, it will tell you in the top right corner what IOS homebrew is using (or the bottom right if Homebrew is upside-down). If it’s not using IOS61, run Hackmii installer and reinstall homebrew using IOS61, do so and your homebrew should now be right-side-up.
    • If the hackmii installer returns a “no vulnerable IOS” message, run dopIOS. Choose to install IOS30 v1040. Exit dopIOS, run Hackmii installer, and now you should be able to reinstall homebrew using IOS61, do so and your homebrew should now be right-side-up.
     
  6. Apache81
    OP

    Newcomer Apache81 Member

    Joined:
    Jan 8, 2009
    Messages:
    30
    Location:
    A land of dreams and battles
    Country:
    Italy
    Thank you very much xflak40 [​IMG]
     

Share This Page