Firmware 3.3b R4i gold deluxe.

Discussion in '3DS - Flashcards & Custom Firmwares' started by WDragon, Jan 14, 2014.

  1. WDragon
    OP

    WDragon Member

    Newcomer
    47
    5
    Sep 19, 2003
    Canada
    ****Unknow*****
    Hey everyone,

    Are we assured that this particular firmware is brickproof? Any confirmation ect..?
     
  2. Warft

    Warft Say my name!

    Member
    263
    177
    Aug 8, 2013
    United States
    Albuquerque, New Mexico
    Yes, simply it's the same firmware 2.0 of R4i with different name.
     
    MorphaX likes this.
  3. WDragon
    OP

    WDragon Member

    Newcomer
    47
    5
    Sep 19, 2003
    Canada
    ****Unknow*****
    TY my friend.
     
    Warft likes this.
  4. toge

    toge Member

    Newcomer
    44
    2
    Sep 5, 2011
    UK
    anyway of getting zelda to work on this?
     
  5. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    949
    Sep 1, 2013
    United States

    You can try it, but I don't believe there is at the moment, unless they actually did there own modifications to the 3.3b launcher. I doubt that though, 3.3b was just rushed out after 3.3 to stop the bricks from occurring.
     
    toge likes this.
  6. Quicksilver88

    Quicksilver88 GBAtemp Advanced Fan

    Member
    567
    208
    Jan 26, 2013
    United States
    You should be able to safely run 3.0 as that was based on GW 2.01b. You don't need EmuNand to run Zelda with that release.
     
  7. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    949
    Sep 1, 2013
    United States

    This as well, but it has a lot of bugs, including saving issues, so it's not recommended. It's better to just wait on something new in the future.
     
  8. juins

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    So I've heard , on another forum as well. I never got any issue with it though, save-wise. Just the pain in the ass when the DS exploit failed to load like 5 times in a row
     
    Huntereb likes this.
  9. drichard

    drichard Member

    Newcomer
    22
    5
    Dec 12, 2013
    My God! This has been truly annoying. If I remember this correctly I was on 3.1 playing Zelda just fine. Updated to 3.2 and checked that it worked. I then went over to a friend and just wanted to show Zelda to his brother quickly. "The game card was removed". I crashed it again and it froze with a black screen - bye bye save file. I haven't felt like redoing stuff yet, but I started a new character. Today I just browsed r4i cn and saw a "new" firmware had come out. Great! I downloaded it, replaced my launcher.dat and then noticed the date for the file.. Nov 3 2013. When trying Zelda - "The game card was removed" - of course as this is an older firmware that doesn't support Zelda. I managed to get my hands on 3.0 again. Froze during crash the first time. Then I remembered what I used to have to do to get this firmware going.
    So this is my procedure:
    1. Pop out 3DS SD-card.
    2. Start 3DS.
    3. Pop in grey/black R4i. Start the thingy.
    4. Take away grey/black R4i.
    5. Pop in 3DS SD-card.
    6. Crash it.
    7. Pop in Zelda.
    8. Somewhat of a PROFIT although there is no telling when it will freeze or not. I'm guessing luck has a lot to do with it.

    Is Gateway having any of these issues? Might be worth getting it instead..

    Edit: Seems like getting the screen "The Game Card was removed" deletes the savefile... I might be wrong though. I might have switched to US release from the EUR release I was using before. Can't remember, but I don't have access to my desktop for a while and I was using it for transferring games last time...
     
  10. WDragon
    OP

    WDragon Member

    Newcomer
    47
    5
    Sep 19, 2003
    Canada
    ****Unknow*****
    Please close this thread, it is useless now.
     
  11. junglizste

    junglizste Newbie

    Newcomer
    2
    0
    Jan 16, 2014
    United States
    I'm having the same "game card removed" error in Zelda. Haven't found a solution.