Firmware 3.0u, Gater Back up launcher, and Animal Crossing

Discussion in 'Wii - Hacking' started by clownz, Dec 30, 2008.

  1. clownz
    OP

    Member clownz GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    118
    Country:
    United States
    I am new to this so forgive me in advance if I sound stupid..
    I used the twilight hack to soft mod my wii
    The twilight hack I used also came with a big zip file of things, including a cI05 but it was the one with the old backup loader
    I installed it, homebrew channel and all worked great and a cIOS that was in it.

    Then I found the one with Wii Gaters backup launcher.
    I did this one, installed it including the cIOS r 5 by gater. It said it did not need to use patched games..etc.

    Last night I tried to use Animal Crossing (DVD+RW - prolly bad choice) but when I try it I get some sort of weird error with Backup Launcher by Gater and the words are jumbled together all I can read is error and then all these other white words scrambled onto each other.

    The wii I have has 3.0u firmware. I always decline updates.

    Any ideas what I did wrong? How can I fix this?

    Thanks in advance.
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
  3. clownz
    OP

    Member clownz GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    118
    Country:
    United States
    Thanks for the reply. I have read over the instructions and something is still not working right.

    This time I tried DVD-R media as recommended, and the IOS249 in the lower right corner I cannot find. So I went back to WAD manager and installed cIOS and everything look good and restarted wii. Still no IOS249 showing.

    I found some older instructions around on the net and I am going to try this to get IOS249

    "run DVDx, select advanced install and install CIOS249"

    I don't know if that will make a difference, but I don't know if having installed CIOS36_rev5-64-v1042 the first time affected me and then installed on top of it the cIOS.wad in the zip with WiiGator's Backup Launcher.

    Should I uninstall the CIOS36_rev5-64-v1042 and uninstall cIOS and then try just installing the cIOS.wad this time? I am new to this wii softmodding and I really appreciate your patience and knowledge. The last time I softmodded anything was with the original xbox so it's been a while for me.
     
  4. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    Use the newest Backup Loader gamma and install its required IOS or just install CIOS rev7
     
  5. Ga1l0w

    Member Ga1l0w GBAtemp Regular

    Joined:
    Dec 28, 2008
    Messages:
    251
    Location:
    Lolmart
    Country:
    Canada
    The package I used HERE includes cIOS249 rev 7 installer, along with the backup launcher gamma. Try this one.

    Posts merged

    The package I used HERE includes cIOS249 rev 7 installer, along with the backup launcher gamma. Try this one.
     
  6. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Just use cIOS36_r7 Installer and the Backup Launcher Gamma and that's all you need, I have Animal Crossing working...!!! [​IMG]
     
  7. clownz
    OP

    Member clownz GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    118
    Country:
    United States
    Thank you for all your help. I needed the rev 7 and I was using the beta and not the gamma edition. Just a little note which I found a little awkward was I had one on DVD+RW and one on DVD-R.

    The DVD-R didnt work but the DVD+RW one did.
     
  8. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    [​IMG] you're one of those lucky guys who have a wii capable of read RW, by any chance your serial number starts with LU5253???
     
  9. clownz
    OP

    Member clownz GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    118
    Country:
    United States
    Mine starts with LU31. I think its an older model. I purchased it used.
     

Share This Page