Firm Downgrader 1.11 (ret= -1036) error

Discussion in 'Wii - Hacking' started by snaker, May 7, 2009.

May 7, 2009
  1. snaker
    OP

    Member snaker GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    123
    Country:
    Greece
    Hello.
    I have 3.2e and i tried today the new downgrader from waninkoko to update to 4.0e. It downloads corectly all the needed stuff,it installs some of them and when it reaches
    Installing System menu v418, i get this:
    Installing title error! (ret= -1036)
    Do you have any ideas which is the problem.Thanks
     
  2. Nintendo_Chick

    Member Nintendo_Chick GBAtemp Fan

    Joined:
    Feb 6, 2009
    Messages:
    386
    Country:
    United States
    nand is full
     
  3. xem1x

    Member xem1x GBAtemp Regular

    Joined:
    Dec 25, 2008
    Messages:
    100
    Location:
    USA
    Country:
    United States
    Make sure you have 250 blocks free in your wii system menu. Try again.
     
  4. snaker
    OP

    Member snaker GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    123
    Country:
    Greece
    I have 370 blocks free.I also tried with 3.4e and i get the same error.What the hell?
     
  5. wiiNinja

    Member wiiNinja GBAtemp Fan

    Joined:
    Jan 13, 2009
    Messages:
    378
    Country:
    United States
    Snaker, I got the exact same problem. What I did was to install a patched version of IOS60 (wad) first before running Firmware Downgrader v1.11, and it was smooth sailing after that.
     
  6. snaker
    OP

    Member snaker GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    123
    Country:
    Greece
    Yes thanks a lot for the reply.
    I figured it out but i installed all the cios with cioscorp, ios16 and patched ios60 using the ios60 updater,in order to find that only the last was needed.I dont know why,but never anyone mentioned that we need ios60 prior to 4 update and this is really important to be mentioned!!!
     
  7. Col70

    Member Col70 GBAtemp Regular

    Joined:
    Feb 2, 2009
    Messages:
    159
    Country:
    United Kingdom
    can I ask guys... dont flame me.... why would I want to use Wani's application (I'm on 3.2e)
     
  8. snaker
    OP

    Member snaker GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    123
    Country:
    Greece
    No need to update to 4 for the time being.I just did it for testing.The only good feature is that 4 supports sdhc.Everything else doesnt matter.Stay on 3.2 for now.
     
  9. Col70

    Member Col70 GBAtemp Regular

    Joined:
    Feb 2, 2009
    Messages:
    159
    Country:
    United Kingdom
    Good man - thanks for heads up - will do!
     
  10. wiiNinja

    Member wiiNinja GBAtemp Fan

    Joined:
    Jan 13, 2009
    Messages:
    378
    Country:
    United States
    For me, I was at 3.4 and had no brick protection. I was holding out for Bootmii, but finally decided that I really need brick protection. So the options are to go to 3.2 or up to 4.0. I opted for 4.0 because I do play VC games and 4.0 allows channels to be moved to SD card where it can be run. Although it's not a true "run from SD card" solution, it does free up the Wii's main NAND memory for other stuff.
     
  11. imapterodactyl

    Member imapterodactyl GBAtemp Fan

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
    It's a firmware DOWNgrader.... not upgrader. Therefore you'll get an error if you're on 3.2 and try to use Firmware Downgrader to UPdate to 4.0, as it won't install IOS60 for you. Your best bet to upgrade to 4.0 is always to use Waninkoko's 4.0 Updater, and be sure you've got HBC and cIOS installed beforehand.

    If you were on 4.0 previously, and downgraded to 3.2 (via Waninkoko's Firmware Downgrader or by other means), then you can use the Firmware Downgrader to REupdate to 4.0, as you've got all the IOSes you need already installed.
     
  12. paul3100

    Member paul3100 GBAtemp Advanced Fan

    Joined:
    Oct 15, 2007
    Messages:
    510
    Location:
    scotland
    Country:
    United Kingdom
    3.2 is all that anyone needs, 4.0 only has the added advantage of sdhc support for vc * wiiware games and even now thats not an advantage with the new wad manager 1.4 which allows all wads (vc/wiiware ) to be stored on a h/d or micro sdhc card and installed/uninstalled at any time!

    Plus 4.0 can be auto updated by nintendo (if they so choose) where as 3.2 they can't ! and starfall (as basic as it is and out dated) blocks updates from the disk channel and has recovery built in.

    So yeah stick with 3.2 and enjoy your wii to its full potencial with everything you could want to work WORK.

    paul
     

Share This Page