FireFox 3.5's cookies keep disappearing, help PLEASE!!&#33

Discussion in 'Computer Games and General Discussion' started by jceggbert5, Dec 2, 2009.

  1. jceggbert5
    OP

    Member jceggbert5 Check out my hack, New Retro Mario Bros.

    Joined:
    Dec 1, 2008
    Messages:
    989
    Location:
    USA, Earth, MilkyWay
    Country:
    United States
    Every time I close Firefox and re-open it, my cookies are gone. I have to log into EVERYTHING again (GBATemp, email, EVERYTHING!!!).

    I tried last night to delete my cookies and start fresh, and it worked for a while.

    This morning I opened Firefox, and BOOM!!! My cookies are gone again!!!!!!!!!!!!!!!!!!!!!!!!!!!!! (Moderators: all these "!" marks are not flame. They are lots of frustration...)

    Let's say I log into GBATemp to check my PM box, then (in same tab) try desperately to find something on Google (80% of my day, btw) for 20 minutes or so, then go back to GBATemp. I'm logged out!!!!!! Even if I check "Keep me logged in" (or whetever), I am still logged out!!!!!!!!!!!!
     
  2. mrfatso

    Member mrfatso That guy!!

    Joined:
    Apr 17, 2008
    Messages:
    4,932
    Location:
    @Your Home,behind the sofa
    Country:
    Singapore
    did u check your options? sounds like u had accidentally enabled firefox to deleted all cookies after u have closed firefox and u had also enabled it to not ask u before deleting them.
     
  3. jceggbert5
    OP

    Member jceggbert5 Check out my hack, New Retro Mario Bros.

    Joined:
    Dec 1, 2008
    Messages:
    989
    Location:
    USA, Earth, MilkyWay
    Country:
    United States
    I have not changed any options except for: themes, always show tab bar, History for 99 days, and always ask where to save files. (and stuff like homepage, search, etc.)
     
  4. Ivoire

    Newcomer Ivoire Advanced Member

    Joined:
    May 15, 2008
    Messages:
    95
    Country:
    United States
    Type about:config in the URL bar and search for "cookies"

    The Bold items are the user changed settings, try returning those to default if they are changed.
     

Share This Page