Fire Emblem Path Of Radiance burn problem

Discussion in 'Wii - Hardware, Devices and Utilities' started by NiGHtS, Nov 4, 2007.

Nov 4, 2007
  1. NiGHtS
    OP

    Member NiGHtS GBAtemp Advanced Fan

    Joined:
    Jul 9, 2007
    Messages:
    803
    Country:
    United Kingdom
    So I burned Fire Emblem Path Of Radiance onto the DVD-R's I always use to play my backup'd wii games. They work perfectly at a burn speed of 4X. Heck even Super Smash Bros Melee works perfectly. But this doesn't. It recognises it's a gamecube game in the disc channel. I start the game, the screen flickers into various shades of black and it goes back to the wii's health and safety warning when you first start a wii up thus taking me back to the wii menu. It still recognises there is a GC game in the disc channel and no matter how many times I try to Start it the same thing happens. What the hell did I do wrong? [​IMG]
     
  2. Zarcon

    Former Staff Zarcon .:~Enigmatic Wanderer~:.

    Joined:
    Nov 6, 2002
    Messages:
    2,907
    Location:
    Toronto, Ontario
    Country:
    Canada
    Possibly a bad copy of the game?
    Try burning it as a GCOS ISO if you haven't already.
     
  3. NiGHtS
    OP

    Member NiGHtS GBAtemp Advanced Fan

    Joined:
    Jul 9, 2007
    Messages:
    803
    Country:
    United Kingdom
    Hmm...might be, I definately hope not. I'll try and burn it as a GCOS.
     
  4. NiGHtS
    OP

    Member NiGHtS GBAtemp Advanced Fan

    Joined:
    Jul 9, 2007
    Messages:
    803
    Country:
    United Kingdom
    *Sorry for double post*

    Yes I tried it on GCOS and nope I get the same thing again...
     

Share This Page