Fire emblem awakening EUR/USA problem on RX/NTR/LUMA (O3DS/N3DS)

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by setsuna117, Jun 8, 2016.

  1. setsuna117
    OP

    setsuna117 Newbie

    Newcomer
    1
    0
    Jun 8, 2016
    Swaziland
    Hi,

    I face a problem that's driving me crazy... I started fire emblem awakening not long ago on a basic RX/NTR emunand updated on 11.0.0 (o3ds) and i found myself stuck on chapter 11.
    At first was trying to grind some levels on map conflicts and got the "error occured the 3ds will reboot" as soon as the screen fades black after announcing the maps name. I tried multiple times at first i thought it only was bug in the US/cia version of "VENOM" version of the game.
    So i tried to pass the story progression level here and got the same error at the end of the mission after the cut scene... From here since i remembered that the dlc had problem not being detected, i thought i need to reinstall the cia of the game and try again. I did. Same error.
    I changed the cia with another release of the us version. Same. (from first try on, i didnt even bothered launch NTR trough RX anymore) (or install dlc)
    I changed my SD with 2 others that i use for my camera.(Very good SDs) Same. (needless to say i did the all hacking process again: format system, emunand, health and care, last FBI version and so on...)

    I started believing that the us version had a problem with the eur console even though there's the region patch thing on RX and one was supposedly a free region version.
    With all my tries i used "save data filer" and now since i was thinking of switching region i succefully transfered my save data files to an EUR version replacing the files inside the id folder of it using "save data filer" again. SAME ERROR.
    The only improvement was that i saw all the dlcs this time instead of "no maps found or "no sd card detected". (only a few random ones launched though and they're likely to crash in the end also i guess...)
    Now i thought my EUR 3ds was the problem... So i cracked the brand new "n3ds xl fates edition" of a relative and this time on LUMA. SAME PROBLEM...
    How can this be? Theres no thread about it online or bad comments on the release pages, so i seem to be the only one with a problem that should apply to everyone with a EUR 3ds console...

    This post is my last hope
    Thank you for any help in advance
     
    Last edited by setsuna117, Jun 9, 2016