Fire Card udisk 1.39?

Discussion in 'Other Flashing Hardware & Software' started by wozzom, Jan 4, 2008.

  1. wozzom
    OP

    wozzom Member

    Newcomer
    1
    Jan 4, 2008
    I got a file write error after playing a game so deleted all my games and put my friends dsystem folder and xmenu.dat cause i thought mine was corrupted by this game and now i get the error "Need udisk version 1.39" [​IMG] ! Can anyone help. Cheers [​IMG]
     
  2. Izmar

    Izmar Member

    Newcomer
    1
    Nov 26, 2007
    United States
    Try booting up your card with START and SELECT being held on the start up of the card.

    Full format or quick format it, then drag the newest xmenu.dat onto it.

    Start up your card again, and it should be fine.

    You can download the newest xmenu.dat on the download section here.
     
  3. Rizsparky

    Rizsparky Saiyan Prince

    Member
    5
    Aug 13, 2007
    The Future
  4. leinad

    leinad GBAtemp Fan

    Member
    2
    Apr 30, 2007
    Gambia, The
    Every Firmware version need it's components. It's not possible to mix up old version+newest Xmenu.

    Upgrade to the new firmware or search for the files for your version~
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice