1. tedster912

    OP tedster912 GBAtemp Regular
    Member

    Joined:
    May 6, 2009
    Messages:
    139
    Country:
    United States
    http://gbatemp.net/index.php?showtopic=154097&st=0

    thats the guide i used. i got the backup channel or whatever that is. and the homebrew channel. but when i go to the homebrew channel nothing is there unless i have a file made for the homebrew channel. anyways i also have a problem when i try to use the program on the homebrew channel that installs cios or whatever is needed that i dont have....i get the error -1035 I DONT KNOW WHAT TO DO... it was a virgin 4.0 so please help
     
  2. kongsnutz

    kongsnutz WOT?!?
    Member

    Joined:
    Jul 19, 2008
    Messages:
    1,618
    Country:
    United States
    Nothing wil appear in HBC i dunno what you think HBC is but only files made for HBC eg, apps/usbloader

    wil show and work.

    You need to use CIOSuninstaller and install the CIOSv7 again, then you can install the CIOSv10 from HBC

    you can get CIOSuninstaller HERE

    run that and follow the guide again to install the CIOSv7
     
  3. oxMUDxo

    oxMUDxo GBAtemp Fan
    Member

    Joined:
    Apr 12, 2009
    Messages:
    494
    Country:
    United States
    yup,

    HomdBrew Channel is for running apps if you have no files/ Folders in the apps folder on the root of the SD card there will be no apps in HomeBrew channel....

    Test it with Emulators there usely safe to run.... SD Card/ Apps/ SNES Emulator.. is how it should look.

    Be care full with those apps some IOSs can harm or brick a Wii..
     
  4. tedster912

    OP tedster912 GBAtemp Regular
    Member

    Joined:
    May 6, 2009
    Messages:
    139
    Country:
    United States
    ok thanks guys. i was just braindead for a sec. im used to psp homebrew and this is a bit different lol now i understand. thanks
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - homebrew, finally, nothing