Final Fantasy Tactics a2

Discussion in 'M3 Adapter' started by Vortaka, Jul 14, 2008.

Jul 14, 2008

Final Fantasy Tactics a2 by Vortaka at 1:36 PM (1,214 Views / 0 Likes) 3 replies

  1. Vortaka
    OP

    Vortaka Newbie

    Hello all,

    Well, I am having a bug or glitch or whatever... My DS simply hangs everytime a monster does "leech" spell... It might happen on other spells as well but haven't seen it yet!

    I'm using an M3 DS Real, v3.8, and the US version of FFTA2... I'm a little after the first time you do the auction thingy as one of the clans I won over the auction think I cheated... Any tips, anyone?

    By the way, I tried the usual thing... Reset off, no cheats... Now, I'm at a loss...

    Help?

    Vortaka
     
  2. lilaznkilla

    Member lilaznkilla GBAtemp Regular

    Joined:
    Jun 24, 2007
    Messages:
    141
    Country:
    Australia
    Have you tried the Sakura firmware? So far I've had no problems whatsoever with FFTA2. As for the auction, you can either apologize or fight them.
     
  3. Vortaka
    OP

    Vortaka Newbie

    I tested Sakura too and seems that the M3 doesn't like the leech!

    Oh well, maybe in an update or 2...

    Vortaka
     
  4. arogance1

    Member arogance1 GBAtemp Fan

    Joined:
    May 17, 2008
    Messages:
    457
    Location:
    UK
    Country:
    United Kingdom
    I'm on M3 Real, not had any probs, i'm on latest non-sakura firmware
     

Share This Page