Final Fantasy: Crystal Bearers won't return to Wiiflow

Discussion in 'Wii - Backup Loaders' started by TheSly, Apr 19, 2014.

  1. TheSly
    OP

    TheSly Advanced Member

    Newcomer
    89
    2
    Oct 27, 2013
    Australia
    Does anybody know why Crystal Bearers is my ONLY game that doesn't return to Wiiflow? :-(

    Every time I want to return after I played that game I get a blackscreen and my Wii freezes!

    I tried different PAL-versions (I got a PAL-Wii) of ISOs from that game, scrubbed and unscrubbed... But the problem is all the same...

    (I use Wiiflow 4.1.3-r439 and my IOS is IOS 58 v6176)
    Here's my sysCheck:
    Warning: Spoilers inside!
    Could anybody help? :-(
     
  2. TheSly
    OP

    TheSly Advanced Member

    Newcomer
    89
    2
    Oct 27, 2013
    Australia
    Doesn't anybody know what to do? :(:(
     
  3. TheSly
    OP

    TheSly Advanced Member

    Newcomer
    89
    2
    Oct 27, 2013
    Australia
    Has anyone used a Pal version of this game yet with WiiFlow?
     
  4. TheSly
    OP

    TheSly Advanced Member

    Newcomer
    89
    2
    Oct 27, 2013
    Australia
    Hmm... I've updated to the newest WiiFlow, all other games run great.

    I've loaded a new version of "Final Fantasy: Chrystal Bearers (PAL)".
    Same result:
    Game runs fine, but when I got to "Return to WiiFlow" the game just turns black and that's it...

    Anyone an idea?:blink:
     
  5. Digital.One.Entity

    Digital.One.Entity Banned

    Banned
    515
    208
    Jan 19, 2015
    United States
    Right Here
    Have u installed the Wiiflow Loader.was?

    Also in the settings on Wiiflow make sure the option of "Return To" is set to Wiiflow.....
     
    TheSly likes this.
  6. gburgue

    gburgue GBAtemp Regular

    Member
    144
    17
    Nov 12, 2011
    Argentina
    I don't know if this can help, but I found a workaround for some Wii games I used to launch from Wiiflow getting blackscreen at exit from HOME menu (PAL50 games on my NTSC console, mainly):
    * Use the game option NAND_Emulation = Full, and
    * Make sure the emuNAND is correctly generated (updated BootMii NAND backup, preferably).
     
    TheSly likes this.
  7. TheSly
    OP

    TheSly Advanced Member

    Newcomer
    89
    2
    Oct 27, 2013
    Australia
    I already use these options... But thank You for Your response!
     
  8. TheSly
    OP

    TheSly Advanced Member

    Newcomer
    89
    2
    Oct 27, 2013
    Australia
    I will try this! Thank You!