Final Fantasy CC: My Life as King help!

Discussion in 'Wii - Hacking' started by octacon, Jun 24, 2008.

Jun 24, 2008
  1. octacon
    OP

    Newcomer octacon Newbie

    Joined:
    Jun 25, 2006
    Messages:
    3
    Country:
    hey all,

    recently starting adding vc games on my wii and i installed the homebrew channel and have on my sd card apps/wad in the root folders. i am using wad manager 1.1 and have the wii ware wad in the wad folder. after i install it and return to the wii menu i try to launch the game but it keeps resetting the wii back to the wii menu screen. any ideas on what the issue could be. i am still on firmware 3.2u.

    at first i thought it could be that particular wad file but i tried several of the same game and some failed to install and those that did reset back to the wii menu. then i suspected i may be doing something wrong but other vc games installed fine and i tried lost wind, another wii ware game and that too installed and played fine. what gives...sigh. i've searched for answers but it seems most have it working no problem...hopefully someone here can help me out... [​IMG]
     
  2. samsam12

    Banned samsam12 Test

    Joined:
    May 13, 2008
    Messages:
    818
    Location:
    A House
    Country:
    United States
    did you get there update that came out on march 20th, if not, thats why, because thats the WiiWare update
     
  3. octacon
    OP

    Newcomer octacon Newbie

    Joined:
    Jun 25, 2006
    Messages:
    3
    Country:
    not sure if i am updated to 3.2U shouldn't it have included that update..?
     
  4. samsam12

    Banned samsam12 Test

    Joined:
    May 13, 2008
    Messages:
    818
    Location:
    A House
    Country:
    United States
    there was a 3.2 update in febuary, so you made have not got the wiiware one.
     

Share This Page