"filesystem error 1" @unoff. Sakura - why?

Discussion in 'M3 Adapter' started by gforums, Jul 29, 2008.

  1. gforums
    OP

    gforums Newbie

    Newcomer
    1
    Jul 29, 2008
    Gambia, The
    (SOLVED - works now, don't know why, but works!)

    Hi together,

    I'm already for a longer time guest in this forum because of the qualified and good forum posts.
    Since I now doesn't come further, here's my first post - and a hello to everyone - !

    I have copied the triple loader incl. sakura on my m3ds real card. that works finde so far, I can get into sakura, can load pics and skins, BUT
    I can't load any NDS-file. Everytime sakura tries to load it, I get a "filesystem error 1" and have to switch the NDS out.

    the microsd is formatted in fat32, the nds files are placed in a folder called "NDS".
    iTouchDS does load these files without problems.

    So is there something I have done wrong?
    I did a forum search and only found this question once - unanswered within another thread.

    so thank you in advance!

    kind regards
    gforums.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice