File/Rom list not showing anything on EDGE (ver 2.1, 2.2 and 2.3)

Discussion in 'EDGE' started by famousninja, Jun 17, 2012.

  1. famousninja
    OP

    Newcomer famousninja Newbie

    Joined:
    Jun 17, 2012
    Messages:
    2
    Country:
    Australia
    Hey folks.

    I've got a DS Lite that I got from my younger cousin, and was using the Edge cart that came with it. It's been fantastic, but I recently ran into a problem that I can't seem to google my way out of.

    I recently transferred some save files from the Micro SD card to my PC, (Trying to get some Pokemon from FireRed over to HeartGold), and after I'd fiddled around with the save files, I put them back onto the SD card and tried to boot up the DS. However, now I can't open anything in the homebrew/games folder. It's not like it's throwing up an error message, there just is nothing showing up in the list. Even browsing by file shows nothing. I formatted the SD card, and manually updated the OS, and put a single ROM on the card with no save file to test it, but had no luck. I even inserted a blank SD and the EDGE cart had a fit about not finding the .dat file.

    Has anyone experienced this before? And if so, apologies for the repeat question, but this has rendered my DS a little useless.
     
  2. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    The "fiddling" is what you should be descriptive about, so someone can help you. Also, what are you using to format your micro sd card?
     
  3. famousninja
    OP

    Newcomer famousninja Newbie

    Joined:
    Jun 17, 2012
    Messages:
    2
    Country:
    Australia
    Basically, the fiddling involved coping the save files and ROM from the SD card to my PC, loading it up in Desmume, loading my GBA save and ROM as cart 2 in Desmume, Migrating selected pokemon across, saving the game, transferring the new save across to the SD card, and then putting the SD card back in the EDGE. Nothing really major there.

    As for the format, it's in an adapter that fits into my laptop. Just used the windows format to FAT. Is there something I should have done differently there?
     

Share This Page