FFXIII-2 Making me update PS3. However I don't want too. What to d

Discussion in 'PS3 - Hacking & Homebrew' started by chibi_usa, Apr 3, 2012.

  1. chibi_usa
    OP

    chibi_usa Member

    Newcomer
    22
    1
    Dec 25, 2008
    United States
    Well, for me to play FFXIII-2 it says

    The system software of your PS3 system is version 3.55. To start, you must update to version 3.74 or later. Do you want to update now?

    The problem is I plan on hacking the game. So I was wondering what I should/could do. Thanks.
     
  2. elgarta

    elgarta GBAtemp Fan

    Member
    427
    58
    Jan 2, 2012
    United States
    You have a hacked PS3, right?

    My understanding is that there isnt any current 3.55 patch/fix for any rips of FF 13-2. If you don't have a hacked PS3, I don't think there is anything that can be done.
     
  3. Peter Gatens

    Peter Gatens Member

    Newcomer
    49
    0
    Mar 29, 2012
    United States

    If you want to play Final Fantasy XIII-2 on your V3.55 PS3, the only method is to use a PS3 True blue dongle, but i have checked the TB compatibility list from here: http://www.digitopz.com/ps3-jailbreak-2-usb-dongle-true-blue-p-1097.html Looks like FF XIII-2 is not available on the PS3 TB, so you need to wait.

    By the way, just stay on V3.55. As long you update your PS3, you can not go back.
     
  4. jing90

    jing90 GBAtemp Regular

    Member
    186
    13
    Dec 18, 2010
    Italy
    if you update you can go back with a downgrader but it's a lot easier to stay on 3.55
    also the true blue dongle plays that game. here a compatibility list

    you can buy the TB dongle or wait for a new CFW (that nobody still knows when it will be made)