FFCC: The Crystal Bearers Blue Screen of Death O.o

Discussion in 'Wii - Backup Loaders' started by SonicNinja6600, Jan 24, 2010.

  1. SonicNinja6600
    OP

    Newcomer SonicNinja6600 Member

    Joined:
    Oct 19, 2009
    Messages:
    49
    Country:
    United States
    I just hax my friend's Wii and i did everything right. When making a US copy of FFCC: The Crystal Bearers for him, i went to load it up in Backup Launcher Gamma and i got a blue screen that said ERROR# 002. I have seen this before when i made a FFCC: EOT disk and i gave up on that one cuz i have it on my R4 but i really want to get this one to work so if anyone can help, plz respond. Much Thanks, Isaac Rivera A.K.A SonicNinja6600
     
  2. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    -Too less Info
    -You're outdated.

    Get cIOSrev17, and NeoGamma. And please, be smart and use the damm search.
     
  3. agimann

    Member agimann GBAtemp Regular

    Joined:
    Sep 27, 2008
    Messages:
    104
    Country:
    Norway
    i too cant run ff:crystal bearers and i have ciosrev17 and i have tried all my loaders(usbgx, wiiflow,neogamma) it loads to black screen and hdd get stuck. pal wii, and tried all different settings to no avail.
     
  4. SonicNinja6600
    OP

    Newcomer SonicNinja6600 Member

    Joined:
    Oct 19, 2009
    Messages:
    49
    Country:
    United States
    Thanks....... Didn't have to be so nasty about -_-.....
     

Share This Page