Few questions

Discussion in 'Wii - Hacking' started by katsuce, Aug 1, 2008.

  1. katsuce
    OP

    katsuce GBAtemp Fan

    Member
    345
    0
    Oct 25, 2007
    France
    Here and there
    Hi everybody,

    Well, I thought it might be time for me to try out the wiiware service (I've had 600 unused wii points for 8 months now), but, I'm currently stuck with the 3.0U update. IIRC, I'd have to update to 3.1 to use Wiiware.
    I'd do it, but I guess that if I update my wii over wifi, I'll get the 3.3U firmware right, the one that blocks the freeloader, afaik. And I'd like to avoid that.

    I've got two ideas in my mind to update to 3.1U:

    1. update via a game, I think Mario Kart Wii might have it. I'll get it if someone tells me it's ok to go with this

    2. I still may have some message on my wii from Nintendo telling me to update in order to play wiiware games blahblahblah (you know, the message we got a couple of weeks before the service actually launched). Now if I updated through this, would it update to 3.1U, or 3.3U.


    Thanks in advance to the people who won't be too bothered to answer me [​IMG]
     
  2. blinktoday

    blinktoday Advanced Member

    Newcomer
    66
    0
    Jul 21, 2008
    Canada
    Update to 3.2U via Mario kart. Then you'll be good for everything.
     
  3. katsuce
    OP

    katsuce GBAtemp Fan

    Member
    345
    0
    Oct 25, 2007
    France
    Here and there
    thanks man [​IMG]
     
  4. blinktoday

    blinktoday Advanced Member

    Newcomer
    66
    0
    Jul 21, 2008
    Canada
    No problem.
     
  5. katsuce
    OP

    katsuce GBAtemp Fan

    Member
    345
    0
    Oct 25, 2007
    France
    Here and there
    ok, so downloaded mario kart. got the error #001
    IIRC, it's about the wiikey being detected by the system. My gf's gonna play using the freeloader for now, but I still won't be able to update to something other than 3.3U.
    How can I get around this error? I don't know sh*t about trucha [​IMG] and I think there's one Wiikey update I didn't make (I did something so that my wii would play my original copy of SSBB, but I know there were two updates)


    anyone can help? thanks [​IMG]

    edit: I'm gonna browse through the various sticky threads to check for any useful information
     
  6. katsuce
    OP

    katsuce GBAtemp Fan

    Member
    345
    0
    Oct 25, 2007
    France
    Here and there
    so, I've been making some research.
    apparently, I can't trucha sign mario kart, so there's no way avoiding that 001 error.

    any other way to update to 3.2U?
     
  7. jamsplodge

    jamsplodge Advanced Member

    Newcomer
    73
    14
    May 16, 2008
    Well if you have a Wiikey, why don't you download the 1.9s update and apply that. Mario Kart will play happily on your system then. It does on mine anyway [​IMG]
     
  8. lvholanda

    lvholanda GBAtemp Regular

    Member
    140
    0
    Jan 31, 2008
    United States
    Brazil
    To 3.2U use bushing discs.
     
  9. samsam12

    samsam12 Test

    Banned
    818
    0
    May 13, 2008
    United States
    A House
    you need 3.2 to play WiiWare. bushing discs do not work for playing WiiWare, they have v1, the wiiware update is v2.
     
  10. katsuce
    OP

    katsuce GBAtemp Fan

    Member
    345
    0
    Oct 25, 2007
    France
    Here and there
    oh yeah, I'll try that, thanks [​IMG]
     
  11. katsuce
    OP

    katsuce GBAtemp Fan

    Member
    345
    0
    Oct 25, 2007
    France
    Here and there
    so, here I am again.
    Burned the 1.9s config disc, put it into my system, burned Mario kart again, popped it without the freeloader... game launched normally, but still didn't ask me for an update.

    I checked in the config disc, Block update is turned off.
    wtf?
     
  12. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,277
    1,407
    Aug 5, 2007
  13. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Member
    2,829
    36
    Jan 4, 2008
    ahh, use WUFE(wii update file extractor) and install the wads
     
  14. katsuce
    OP

    katsuce GBAtemp Fan

    Member
    345
    0
    Oct 25, 2007
    France
    Here and there
    so to use this, I need to run it via twilight hack or homebrew channel, right?
    same goes once I've extracted the .wad I guess?

    I've never used the twilight hack uptil now, so, I'll update in a few days.

    anyway, thanks to you guys
     
  15. Pikachu025

    Pikachu025 GBAtemp Advanced Fan

    Member
    969
    35
    May 3, 2006
    Australia
    Austria
    You know, I just noticed something: The #001 Error only occurs after starting the game from the Wii Menu. The Update happens before that. So, wut?
     
  16. Hideki-kun

    Hideki-kun GBAtemp Regular

    Member
    211
    0
    Feb 19, 2008
    Since you have a modchip you can just run the Homebrew Channel .iso on http://hackmii.com/hbc/
     
  17. olosi

    olosi Advanced Member

    Newcomer
    58
    0
    Jul 27, 2008
    Italy
    Italy
    ... maybe you could upgrade and then use the downgrader to get the firmware version you desire
     
  18. katsuce
    OP

    katsuce GBAtemp Fan

    Member
    345
    0
    Oct 25, 2007
    France
    Here and there
    then, maybe the game can run on 3.1U, I don't know, it never prompted me to update when I put the disc...

    anyway, thanks T-Hideki for the info [​IMG]