FE:Fates wants update, despite being on 11.0.0-33

Discussion in '3DS - Homebrew Development and Emulators' started by KuraudoSutoraifu, May 27, 2016.

  1. KuraudoSutoraifu
    OP

    KuraudoSutoraifu Advanced Member

    Newcomer
    1
    May 6, 2016
    Germany
    Whenever I try to select 'Update Data' from the Crystal Ball in My Castle in FE:Fates (european SE cartridge version) the game prompts me to update my system. That's strange, because my system is up to date (11.0.0-33E).

    3dserror.PNG

    I'm on New 3DSXL and followed Plailect's guide to the end.
     
  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    10
    Dec 19, 2014
    Antarctica
    Use the latest nightly of Luma.
     
    DrakeLyon and KuraudoSutoraifu like this.
  3. KuraudoSutoraifu
    OP

    KuraudoSutoraifu Advanced Member

    Newcomer
    1
    May 6, 2016
    Germany
    That did the trick. Thanks :)
     
    SomeGamer likes this.
  4. Marko76

    Marko76 GBAtemp Psycho!

    Member
    10
    Aug 19, 2015
    United Kingdom
    Clydebank
    This again we quite literally have about 5 threads a day with this problem people really need to learn to search or look through other threads before posting.
     
    SomeGamer likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice