FCE Ultra GX and Snes9x GX keep gving me code dumps

Discussion in 'Wii - Emulation and Homebrew' started by DJPlace, Dec 30, 2010.

  1. DJPlace
    OP

    Member DJPlace P!ssed OFF Pyscho of GBA!!

    Joined:
    Apr 16, 2008
    Messages:
    4,486
    Country:
    United States
    is that normal? i load them from my sd card so yeah... if anyone can help me that would be great.
     
  2. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    it's happened to me more than once when i brought my wii to a friends house.....if my wii was configured for my network, but not reconfigured for his....any launch of an emulator would crash (code dump and all) after ~5 seconds....internet connection correction solved the problem for me....

    ....my issue had something to do with the emulators checking for an update; maybe coupled with the AHBPROT issue in HBC 1.0.7+, i don't know....

    if this helps, great! ...if not, i'd have no clue what ails yours....
     
  3. DJPlace
    OP

    Member DJPlace P!ssed OFF Pyscho of GBA!!

    Joined:
    Apr 16, 2008
    Messages:
    4,486
    Country:
    United States
    yeah i think that's the problem. is there a way to disable the way to the internet for the emulators or no.
     
  4. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    not that i know of....

    do you have a connection configured for you wii? ....i was under the impression it was an incorrect configuration, not the lack of one.....but i could be wrong here.....
     
  5. DJPlace
    OP

    Member DJPlace P!ssed OFF Pyscho of GBA!!

    Joined:
    Apr 16, 2008
    Messages:
    4,486
    Country:
    United States
    yes all three are used. and i take my wii to my dad's and my uncle's house and they don't have the same set up has i do. i could try something like fake run of the setups i guess. i don't know what to do. also my dad has no wireless connecting and my uncle does not have internet at all.
     
  6. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    yeah, your issue sounds identical to mine then....wish i knew of a better way to fix it though....for your sake and mine!

    my guess is it all depends on whether that HBC bug ever gets fixed....

    a major pain in the ass: you could just try deleting all internet configurations when no wireless is present and seeing if that helps...
    a major-er pain in the ass: you could run a SNEEK NAND when necessary and launch your emulators from USB....having the appropriate/no wireless configuration on the SNEEK NAND only...
     
  7. DJPlace
    OP

    Member DJPlace P!ssed OFF Pyscho of GBA!!

    Joined:
    Apr 16, 2008
    Messages:
    4,486
    Country:
    United States
    well at least the sega gen's emulator does not give me problem's or the mame one from toad king.
     
  8. whoomph

    Member whoomph GBAtemp Regular

    Joined:
    Mar 5, 2010
    Messages:
    191
    Location:
    South Coast of England
    Country:
    United Kingdom
    If you remove the 'no_ios_reload' line from the app's meta.xml you won't get the crashes (but you lose dvd functionality)
     
  9. DJPlace
    OP

    Member DJPlace P!ssed OFF Pyscho of GBA!!

    Joined:
    Apr 16, 2008
    Messages:
    4,486
    Country:
    United States
    how do you do this? cause i don't care about dvd fuctions and it should be real helpful.
     
  10. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    hmmm...never though of that....

    just open the meta.xml (in windows: do a right click, then select 'edit'), delete the '' line (at/near the bottom), then save....then load it up in the wii as normal....

    try it out and let us know!
     
  11. unvmyss

    Newcomer unvmyss Member

    Joined:
    Dec 30, 2010
    Messages:
    14
    Country:
    United States
    Also just a tip. I had the same crashing problem but it was for another reason. Do you have cover flow?
     
  12. DJPlace
    OP

    Member DJPlace P!ssed OFF Pyscho of GBA!!

    Joined:
    Apr 16, 2008
    Messages:
    4,486
    Country:
    United States
    welll i won't be able to tell if i go to my dad's again but once i do. i'll post here.
     

Share This Page