FBI 2.2.1 Becoming Unresponsive During Cia Installs

Discussion in '3DS - Flashcards & Custom Firmwares' started by 3dsn00b, May 8, 2016.

  1. 3dsn00b
    OP

    3dsn00b GBAtemp Regular

    Member
    112
    23
    Apr 21, 2016
    SysNand
    FBI 2.2.1 was a great upgrade. I find it's faster than BBM at installing cia's. But lately it's been more prone to becoming unresponsive during long installs or larger titles. Has anyone experienced this issue or is it unique to my experience?

    I am using version 2.2.1 - the default one injected into HS app during Plailect's guide.
     
  2. jimmyleen

    jimmyleen GBAtemp Maniac

    Member
    1,162
    198
    Feb 28, 2016
    It is recommended to NOT USE the 2.0.0 fbi versions and instead use the older versions for HS.
     
    Last edited by jimmyleen, May 8, 2016
    3dsn00b likes this.
  3. 3dsn00b
    OP

    3dsn00b GBAtemp Regular

    Member
    112
    23
    Apr 21, 2016
    SysNand
    Oh, crap... why? What did I miss? :lol:

    — Posts automatically merged - Please don't double post! —

    Should I re-inject the old version? If so, which version is best in your opinion?
     
  4. MattKimura

    MattKimura 3DS & WiiU Enthusiast

    Member
    1,853
    983
    Jun 30, 2014
    United States
    You don't need to inject anything to H&S. You don't even have to use it anymore, just install FBI as a standalone.

    In your situation do this: Keep the current FBI that's injected into H&S (Considering it's 1.4.17), then keep FBI 2.x.x installed as a cia on the home menu.
    OR just abandon H&S overall, and just install FBI 1.4.17 as a cia.

    Remember folks, we only used H&S injection to eventually get FBI in emunand as a standalone cia. Sure you can use H&S, but it wasn't intentional to use that as a standalone in the end.
     
    3dsn00b likes this.
  5. 3dsn00b
    OP

    3dsn00b GBAtemp Regular

    Member
    112
    23
    Apr 21, 2016
    SysNand
    Awesome. Thanks for the enlightenment. :bow:

    I installed another version of FBI and I've tested it for about the last hour or so and it seems to be more stable than the exact same one injected into the HS app. It's version 2.2.1. I guess I won't be using the HS App version anymore.
     
    MattKimura likes this.