Faulty EZ 3 in 1?

Discussion in 'NDS - Flashcarts and Accessories' started by Neff, Jun 18, 2008.

Jun 18, 2008

Faulty EZ 3 in 1? by Neff at 7:08 PM (708 Views / 0 Likes) 2 replies

  1. Neff
    OP

    Newcomer Neff Newbie

    Joined:
    Jun 18, 2008
    Messages:
    1
    Country:
    United Kingdom
    I bought a 3 in 1 card to use with my R4 card but I can't seem to get it working.

    Before I return it I'd just like to ask if I've missed something I should be doing.

    I've plugged in the card and I've run Rudolph's 3in1 tools (I've tried version 1.8 and 1.9) but when I do I get the message.

    3in1 expansion pack not found. Please redo from start. I've tried my R4 card and the 3 in 1 on a friend's DS and the same thing happens. This seems to imply that the fault is with the 3 in 1 and not my DS.

    I've tried running Metroid Prime Pinaball and the rumble option is greyed out. I believe this is normal until I've turned on the rumble option with something like 3 in 1 tool?

    Similarly the DS browser doesn't recognise that an expansion pack is present.


    Is there some other configuration or set up that I've not done?


    Thanks
     
  2. DanTheManMS

    Member DanTheManMS aka Ricochet Otter

    Joined:
    Jun 2, 2007
    Messages:
    4,325
    Location:
    Georgia
    Country:
    United States
    The 3in1 tools are outdated and don't work on newer 3in1s that contain different internal hardware. Use GBA ExpLoader instead.
     
  3. Spaceman016

    Newcomer Spaceman016 Advanced Member

    Joined:
    Jun 4, 2008
    Messages:
    70
    Country:
    United States
    Ok first you are using the wrong software "3-in-1 tool" as DanTheManMS has stated this software is used for the older chipset of the 3-in-1 cards

    So
    Use the "GBA exploader" with your R4 u can enable the rumble anytime using this program or patch your roms to use rumble if u dont want to turn it on every time.

    Get it here LINK

    NOTE: if you havent loaded a GBA game to NOR memory the DS before it will not detect the card upon startup, just load a GBA game to it, press R in gbaexploader to load to NOR memory
     

Share This Page