fat32 and wbfs files

Discussion in 'Wii - Backup Loaders' started by iSamuel, Jun 23, 2011.

  1. iSamuel
    OP

    iSamuel Newbie

    Newcomer
    1
    0
    Jun 23, 2011
    I have tried to play a wbfs game on cfg, i am using a fat32 drive i have used 2 fat32 drives in fact to try and get it to work it is actually two partitions on a 1tb hdd, and it refuses to allow me to load, one doesnt let me see the game and the other lets me try and start the game and shows the error "hd num sector doesn't match" i have copied the debug which i will past below in quotes. my wii system is Ver. 4.1E i have latest hombrew channel, latest priiloader and cfg. Im not new to this just simply out of practice and i have simply put the cfg file onto the sd and opened it in homebrew channel it works fine, except i cant run my games. Anyone know the reason? have i not installed something in one of the ios? and if i haven't how would i got about doing that? i have wad manager to install wads etc

     
  2. oggzee

    oggzee GBAtemp Addict

    Member
    2,335
    16
    Apr 11, 2009
    Slovenia
    your cios 249 is obsolete, install d2x v6

    you have 3 partitions, one ntfs and 2 fat, make sure to select the right one
     
  3. raoulteeuwen

    raoulteeuwen Newbie

    Newcomer
    3
    0
    Jan 5, 2007
    Netherlands
    I had the same error with a double layer game. Found out the 4G split size i used was the problem. Try 3G! See http://www.reddit.com/r/wii/comments/l8c1r/noob_question_about_playing_from_usb_hd/ .
     
  4. fig2k4

    fig2k4 GBAtemp Advanced Fan

    Member
    758
    30
    Oct 30, 2009
    Scotland
    Which backup manager did you use?
    If you manually copied the game from one partition to another, did you remember the .wbf1 file?
    Are both the .wbfs and .wbf1 file names the same?