Family Feud 2010 black screen!

Discussion in 'Wii - Backup Loaders' started by joybeba6679, May 4, 2010.

  1. joybeba6679
    OP

    joybeba6679 GBAtemp Regular

    Member
    115
    0
    Sep 13, 2009
    United States
    Hi to all, I did a search but didnt find anything about this problem so I would like your help. I have Family Feud 2010, tried to load it from USBloader GX but it gives me a black screen. So then I tried to load in with Neogamma and it worked, problem is, speed is not as good as USBloader. So my question is, Is there a way to make it work on USBloader GX? My Wii is 3.4U. Thanks in advance!
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Did you try USB loading it in Neogamma? Also, what cIOS and USB Loader GX rev do you have?
     
  3. diando

    diando GBATemp™ Creepy Arceus™

    Member
    556
    2
    Sep 3, 2009
    Canada
    Arceus Dimension
    Don't have a Wii [​IMG] , but I think you need version 4 and up to play this game.
     
  4. joybeba6679
    OP

    joybeba6679 GBAtemp Regular

    Member
    115
    0
    Sep 13, 2009
    United States
    Version 4 of what?
     
  5. diando

    diando GBATemp™ Creepy Arceus™

    Member
    556
    2
    Sep 3, 2009
    Canada
    Arceus Dimension
    Firmware
     
  6. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    System menu version is completely unrelated to game compatibility. So you do NOT need System menu 4.x to play this game. Answer my questions.
     
  7. joybeba6679
    OP

    joybeba6679 GBAtemp Regular

    Member
    115
    0
    Sep 13, 2009
    United States
    Ok, I ran WiiBrickblocker on it and it works great now, thanks anyways!