Falling at the first hurdle: Noob help much appreciated!

Discussion in 'Wii - Hacking' started by gloscherrybomb, Apr 1, 2009.

  1. gloscherrybomb
    OP

    Member gloscherrybomb GBAtemp Regular

    Joined:
    Apr 1, 2009
    Messages:
    107
    Country:
    United Kingdom
    I hope you can help, I know its probably a stupid problem with a simple answer but I have been searching for over an hour and cant solve it!

    Background: I have the homebrew channel installed through the TP hack. I recently upgraded to system menu 4.0 (Europe), through the wii (not a custom version).

    I have tried to follow the tutorial on installing the USB launcher, but I'm failing at the first hurdle.

    I have got cIOS36_rev9-Installer, but I get an error when I try to install the custom IOS either over the network or by having the actual WAD in my SD card root.

    Installation from root gives error: ret = -1

    Installation from network applies patches, then gives error: installing ticket..... ERROR! (ret = -2011)

    Where am I going wrong? Do I need to roll back from 4.0 system menu?

    Thanks in advance for helping out a newbie!
     
  2. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,283
    Country:
    Netherlands
    you should have installed rev9 before the update to 4.0.
     
  3. gloscherrybomb
    OP

    Member gloscherrybomb GBAtemp Regular

    Joined:
    Apr 1, 2009
    Messages:
    107
    Country:
    United Kingdom
    oh no!

    What can I do now?
     
  4. Hedgehogofchaos

    Member Hedgehogofchaos GBAtemp Regular

    Joined:
    Jun 19, 2008
    Messages:
    172
    Country:
    Canada
    wait for a new exploit. or better yet wait for bootmii.
     
  5. kingofsnake

    Newcomer kingofsnake Advanced Member

    Joined:
    Mar 30, 2009
    Messages:
    64
    Country:
    United Kingdom
    You will have to wait for a new hack, wiibrew are reporting a new hack may be in development.
     
  6. gloscherrybomb
    OP

    Member gloscherrybomb GBAtemp Regular

    Joined:
    Apr 1, 2009
    Messages:
    107
    Country:
    United Kingdom
    SO, am I right in thinking that the reason this wont work for me is because the nintendo version of 4.0 blocks WAD installations?

    The tutorial for USB loader just says you need a wii... doesnt mention that you need the CIOS installed before you upgrade to 4.0! Maybe thats just obvious for most people. Hope this thread helps others who thought that because they had the homebrew channel working they would be able to install the USB Loader.
     
  7. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,283
    Country:
    Netherlands
  8. The_Hulkster

    Member The_Hulkster GBAtemp Regular

    Joined:
    Sep 25, 2008
    Messages:
    245
    Country:
    It's your choice whether or not you update. The loader works on any firmware (3.2, 3.3, 3.4, 4.0 (or so I've heard)) so it doesn't require a guide on how to update.

    In other words, they have nothing to do with one another.

    And yes, 4.0 block WAD installations if you updated without installing a patched IOS60 and rev8 or 9 I believe.
     
  9. gloscherrybomb
    OP

    Member gloscherrybomb GBAtemp Regular

    Joined:
    Apr 1, 2009
    Messages:
    107
    Country:
    United Kingdom
    Thanks for your help guys.

    I'll just have to wait for a hack so that either I can rollback or install a custom IOS on 4.0.
     
  10. igboo

    Newcomer igboo Member

    Joined:
    Jan 5, 2007
    Messages:
    12
    Country:
    United States
    I get the same Installing ticket error as OP. My Wii is at V3.3U and I've only ever installed the HBC using the TP hack. What has to be installed/upgraded/downgraded before I can install cIOS36_rev9?

    Thanks
    igboo
     
  11. musicman61554

    Member musicman61554 GBAtemp Regular

    Joined:
    Dec 9, 2008
    Messages:
    216
    Location:
    Illinois
    Country:
    United States
    I also get the error ret -1 and I am on 3.4U. I have tried both wad and network installs and have gotten that error. I have posted numerous times on this site and no one has helped. Just curious what do I do
     
  12. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Have you taken out gcn accessories before running the installer?
     
  13. musicman61554

    Member musicman61554 GBAtemp Regular

    Joined:
    Dec 9, 2008
    Messages:
    216
    Location:
    Illinois
    Country:
    United States
    Yup I sure did man. I am clueless. This is the only thing I have not gotten to work on the wii
     

Share This Page