FakeSign IOS, which ones on 4.2U

Discussion in 'Wii - Hacking' started by pilot143, Jan 25, 2010.

  1. pilot143
    OP

    pilot143 Newbie

    Newcomer
    1
    0
    Jul 4, 2008
    United States
    Ft. Lauderdale, FL
    I tried searching, but which IOS' typically need to be patched? is there a list someplace that says which ones should and shouldn't be patched and for what sysmenu?

    with DOP-IOS (and others) its a simple fix for later if I need to re-sign them. Which ones do you guys fakesign? or not fakesign?

    thanks as always...
     
  2. XFlak

    XFlak Wiitired but still kicking

    Member
    9,135
    536
    Sep 12, 2009
    Canada
    Ontario
    IOS70, which is the system menu IOS for 4.2 systems

    u dont NEED anything else patched, but if u like cioscorp, that patches almost all your IOSs (read the readme to find out which ones)
     
  3. cwstjdenobs

    cwstjdenobs Sodomy non sapiens

    Member
    1,757
    1
    Mar 10, 2009
    Ankh-Morpork
    You only need IOS70 patched if you use wads and the SD menu. I'd personally patch just IOS36 and add the others as and if you need them. All the cIOS are patched so you only really need 1 official IOS with the fakesign bug to reinstall them if they get "blocked" again.
     
  4. smf

    smf GBAtemp Maniac

    Member
    1,184
    257
    Feb 23, 2009
    also bootmii as IOS can be used to reinstall CIOS, using cboot2.
    so as long as team twiizers keep their installer working, you don't have a problem.

    so you don't really need any IOS to allow trucha signing.
    triiforce more or less makes the sd menu irrelevant.,
     
  5. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    I would patch ios70 and ios36.

    If you don't patch ios70 you will not be able to run trucha signed disks from the recovery menu should you ever need to.