FAKE: DSTTi firmware fix for 1.4.1 systems released

Discussion in 'GBAtemp & Scene News' started by shaunj66, Sep 10, 2010.

Thread Status:
Not open for further replies.
Sep 10, 2010
  1. shaunj66

    Administrator shaunj66 Administrator

    Oct 24, 2002
    South England
    United Kingdom

    UPDATE: It seems that the 1.4.1 workaround update for the DSTTi is a FAKE. The update will not work and is likely just someone playing a joke. Please visit the 'Discuss' link below for more info.


    They're all coming out of the woodwork now! We now have a patch for the DSTTi to circumvent Nintendo's new flash cart protection in DSi firmware 1.4.1.

    This fix will require you to have access to a regular Nintendo DS, DS Lite or DSi with firmware 1.4x or lower.

    Instructions can be found on the FileTrip download page, linked below. Please be aware that this will only work on recognized official DSTTi units. Some users have reported a lack of success in using this update, so join in the discussion via the link below to share your experiences.

    (C'mon Acekard team, these guys are making you look bad!)

    [​IMG] Download
    [​IMG] Discuss

    Thanks to dnniwa485 for the news.
Thread Status:
Not open for further replies.

Share This Page