Failed to Launch

Discussion in 'Wii - Hacking' started by Blackthorrn, Apr 23, 2011.

Apr 23, 2011

Failed to Launch by Blackthorrn at 6:01 AM (568 Views / 0 Likes) 5 replies

  1. Blackthorrn
    OP

    Newcomer Blackthorrn Newbie

    Joined:
    Apr 23, 2011
    Messages:
    3
    Country:
    United States
    I have a bunch of VC games on my SD card and I used to be able to run from there but now I can't run anything save for the Table Tennis game, everything else says Failed to Launch. I have version 4.2 installed if that helps, my IOS70 is the older version, not the newer stub. It says I still have like 1000 something blocks on the SD card, so that can't be the problem.
     
  2. neotank19

    Member neotank19 GBAtemp Regular

    Joined:
    Apr 1, 2010
    Messages:
    222
    Country:
    United States
    Have you made any changes to your wii recently? Is your SM ios patched? Post a syscheck for further help.
     
  3. Blackthorrn
    OP

    Newcomer Blackthorrn Newbie

    Joined:
    Apr 23, 2011
    Messages:
    3
    Country:
    United States
    I added new wads and wad manager and wad installer. What's SM? And how do I post a syscheck?
     
  4. neotank19

    Member neotank19 GBAtemp Regular

    Joined:
    Apr 1, 2010
    Messages:
    222
    Country:
    United States
    SM is system menu and it has a ios to run it. Syscheck is a homebrew program that shows us all the ios you have on your system. Depending on what system menu you are on you will need to have its ios patched. System menu 4.2 uses ios 70. You will need to trucha patch it in order to use unsigned "pirated" games from your sd card.
     
  5. Blackthorrn
    OP

    Newcomer Blackthorrn Newbie

    Joined:
    Apr 23, 2011
    Messages:
    3
    Country:
    United States
    So what do I have to do? Find and download Trucha and it'll patch iso 70?
     
  6. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    Exactly. If indeed your issue is caused by the fact that you overwrote your old IOS70 with a non-truch-bug version (99% most likely) then all you need to do is overwrite IOS70 again with a trucha-bug (aka fake-sign bug) patched version. You can use MMM which will allow you to download and patch IOS70[v6687] in one step, or you can use ModMii to download a patched IOS70[v6687] in WAD form and install it using any WAD manager of choice.

    -[]D
     

Share This Page