Hacking "failed to apply nosigchk" message when trying to boot KOSMOS 14.0.1

GODDUKEMONEXA

Active Member
OP
Newcomer
Joined
Mar 11, 2018
Messages
38
Trophies
0
Age
35
Location
日本 東京
XP
533
Country
Mexico
Ok, updated console to 9.0.0 (burtn efuses i dont wanna downgrade) made my backup succesfully and when trying to boot KOSMOS 14.0.1 "failed to apply nosigchk" appears and back to Hekate menu, everything works if select only FUSEE PRIMARY from PAYLOAD SELECTION, everything works, games install nsp xci etc all homebrew even tinfoil with no errors, the only issue is cannot boot KOSMOS, how can i fix it?

EDIT: Fixed

https://github.com/AtlasNX/Kosmos/releases

download 14.1 SHELTER and works like a charm
 
Last edited by GODDUKEMONEXA,

TopKekMaster

Well-Known Member
Newcomer
Joined
Nov 8, 2015
Messages
45
Trophies
0
Age
26
XP
1,053
Country
Brazil
I actually have the same problem...
Pretty sure I have sig patches too

--------------------- MERGED ---------------------------

Nvm, just figured my problem out.
I was using an old version of Kosmos which was not compatible with my current FW.
Updating using the latest release of Kosmos has fixed the issue for me.
https://github.com/AtlasNX/Kosmos/releases
 

GODDUKEMONEXA

Active Member
OP
Newcomer
Joined
Mar 11, 2018
Messages
38
Trophies
0
Age
35
Location
日本 東京
XP
533
Country
Mexico
I actually have the same problem...
Pretty sure I have sig patches too

--------------------- MERGED ---------------------------

Nvm, just figured my problem out.
I was using an old version of Kosmos which was not compatible with my current FW.
Updating using the latest release of Kosmos has fixed the issue for me.
https://github.com/AtlasNX/Kosmos/releases


yup got my patches, but applied same solution as you updated to

14.1 SHELTER

and fixed issue, everything works well :)
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Cheapest I found $230 tax/s&h +1