Faaaast

Discussion in 'GBA - Emulation' started by Crosseyedcat, Aug 3, 2008.

Aug 3, 2008

Faaaast by Crosseyedcat at 9:34 PM (1,270 Views / 0 Likes) 4 replies

  1. Crosseyedcat
    OP

    Newcomer Crosseyedcat Newbie

    Joined:
    Aug 3, 2008
    Messages:
    4
    Country:
    United States
    My emulator runs the games FAST. Like... Unusually fast; and I'm not holding in the speed key on my keyboard. Any idea how to fix it?
     
  2. Doomsday Forte

    Member Doomsday Forte GBAtemp Maniac

    Joined:
    Apr 22, 2007
    Messages:
    1,272
    Country:
    United States
    Look for an option that says something along the lines of "Limit FPS/Frames per second" or the like. Your computer is quite powerful, I'm sure, and your current settings are probably messed up.

    Either that or for some reason your speed key is set to toggle.
     
  3. Frog

    Member Frog GBAtemp Fan

    Joined:
    Aug 1, 2008
    Messages:
    307
    Location:
    Nuclear pony swamp
    Country:
    Australia
    mine used to do that.
    i had to change the sound quality to 44khz.
    im not sure why, but it worked perfectly after that.
     
  4. Frederica Bernkastel

    Member Frederica Bernkastel WebPerf and PWA advocate; @antoligy on Twitter

    Joined:
    Jan 31, 2008
    Messages:
    3,145
    Location:
    Hinamizawa
    Country:
    United Kingdom
    Maybe you set it to "toggle speed up"
    Try pressing TAB, it always works for me!
     
  5. DanTheManMS

    Member DanTheManMS aka Ricochet Otter

    Joined:
    Jun 2, 2007
    Messages:
    4,325
    Location:
    Georgia
    Country:
    United States
    If you're using VBA, make sure the Synchronize option is checked, and also in the Frameskip menu make sure you're using No Throttle.
     

Share This Page