1. PingPongPang

    OP PingPongPang Member
    Newcomer

    Joined:
    Aug 16, 2006
    Messages:
    27
    Country:
    United States
    Just yesterday I went back to college and all of the sudden, my EZFlash IV Client stopped working. It keeps crashing on every client version. I didn't do anything to it, nor did I install/uninstall anything. Anyone know any possible solutions to it?

    I tried it on my brother's computer. It didn't work. I tried it on my roommate's laptop, it still doesn't work. That's so strange, hmm.

    [​IMG]
     
  2. kvad

    kvad GBAtemp Regular
    Member

    Joined:
    Nov 19, 2003
    Messages:
    121
    Country:
    Any error codes? are you downloading the clients from the website?
     
  3. Heinrisch

    Heinrisch GBAtemp Regular
    Member

    Joined:
    Jun 27, 2006
    Messages:
    297
    Country:
    You must have done something if no version works. Have you tried:
    Rebooting?
    Chaning the romlist?
    Download everything fresh?

    It might be your microSD/miniSD card that is broken, when does the client crash?
     
  4. FAST6191

    FAST6191 Techromancer
    Reporter

    Joined:
    Nov 21, 2005
    Messages:
    30,497
    Country:
    United Kingdom
    Some people have to have the miniSD/microSD reader plugged in and set to the correct drive (whatever one they were using originally) to get it to work.
     
  5. PingPongPang

    OP PingPongPang Member
    Newcomer

    Joined:
    Aug 16, 2006
    Messages:
    27
    Country:
    United States
    No error codes, just MFC Apolication crashed.
    It just crashes when I load the client, with or without the card reader.

    But now all of the sudden it works again w/o crashing. That I cannot explain.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Crashing, EZFlash, Client