EZ4 users-does new pokemon work for you?

Discussion in 'NDS - Console and Game Discussions' started by hobotent, Apr 21, 2007.

  1. hobotent
    OP

    hobotent GBAtemp Regular

    Member
    215
    0
    Dec 27, 2004
    United States
    Ok i dunno what the problem is with my EZ4(original) or with my phat DS, but the new Pokemon doesn't seem to work for me. Other games do such as NSMB and Metroid and stuff, yet other games don't work, like Hotel Dusk, Mario 64, Warioware (the first one), and now Pokemon doesn't work either, they all get white screens and don't do anything. So like, not even some older games work for me. Could this be because of my flashcart or because of my DS?

    Any theories would be greatly appreciated! :'(
     
  2. AeroScap

    AeroScap GBAtemp Regular

    Member
    199
    0
    Apr 7, 2006
    Oxford
    update your kernel. All the games you mentioned works on my ez flash iv lite. Which has the same workings as yours.
     
  3. hobotent
    OP

    hobotent GBAtemp Regular

    Member
    215
    0
    Dec 27, 2004
    United States
    I definitely updated the kernal to the newest one, and none of those games work yet. I even let it install twice. Still white screens of death. So at this point I know I'm going to either buy a new DS or a new flashcart, but I really don't want to get both lol, anyone else have any idea? [​IMG]
     
  4. hobotent
    OP

    hobotent GBAtemp Regular

    Member
    215
    0
    Dec 27, 2004
    United States
    I've also got EZ4patch.dll version 1.2.4.3 and the client is at version 1.03
     
  5. FAST6191

    FAST6191 Techromancer

    pip Reporter
    23,070
    8,779
    Nov 21, 2005
  6. AeroScap

    AeroScap GBAtemp Regular

    Member
    199
    0
    Apr 7, 2006
    Oxford
    The first time i patched my diamond i got white screens of death, but then I got a client off the ez flash forums and it was mid thread with a reply such as "i am hosting this off my own site"

    something..

    also replace your romlistds with the latest one!!
     
  7. hobotent
    OP

    hobotent GBAtemp Regular

    Member
    215
    0
    Dec 27, 2004
    United States
    Argh, nothing changed. I'll buy a new cart, then if that doesnt work then I'll but a ds lite thanks guys
     
  8. AeroScap

    AeroScap GBAtemp Regular

    Member
    199
    0
    Apr 7, 2006
    Oxford
  9. hobotent
    OP

    hobotent GBAtemp Regular

    Member
    215
    0
    Dec 27, 2004
    United States
    If you mean 1.03, yes I am using that. I also tried that exact client you used and it didnt work. I wish I could youtube this, but I don't have a camera that would let me do that. Oh well, I was planning on getting a new DS sometime, and why not get a slot-1 flashcard while at it huh?
     
  10. AeroScap

    AeroScap GBAtemp Regular

    Member
    199
    0
    Apr 7, 2006
    Oxford
    nono when you switch on your ds the EZ flash menu should kick in.

    Before you select anything look on the top screen and the bottom right hand corner of it. It should say 1.73

    Edit: I have one of the slowest cards possible! just a bog standard sandisk 1gb with no speed ratings nothing written on it but Sandisk 1gb XD
     
  11. KidIce

    KidIce Smart Ass

    Member
    947
    261
    Dec 22, 2005
    United States
    Before you go buying a new flash cart or DS, I would buy a new SD first. Assuming you're using all the latest firmware/client/etc it sounds like perhaps the one you have is too slow.
     
  12. hobotent
    OP

    hobotent GBAtemp Regular

    Member
    215
    0
    Dec 27, 2004
    United States
    Haha too slow? I've got a RITEK card, and its 150x. although, trying out some other mini-sd's doesnt sound like a bad idea..
    but i'm thinking its not the SD card because when I try to play games on wifi via flashcart, it just won't connect. But with my original mario kart, I can connect to the wifi no problem. So, i think it miiiight be just my EZIV.

    edit: and yes i double checked and i do have the latest firmware/client/etc [​IMG]
     
  13. OSW

    OSW Wii King

    Former Staff
    4,796
    6
    Oct 30, 2006
    pokemon also won't work if you have "gba link" enabled (the option in ez client)

    it defiinitely sounds like an outdated loader or client patch.

    get all the latest gear from ez flash forums. then you're dreaming!
     
  14. AeroScap

    AeroScap GBAtemp Regular

    Member
    199
    0
    Apr 7, 2006
    Oxford
    actually read the thread! You will see we have been down all the avenues!
     
  15. shaffaaf27

    shaffaaf27 GBAtemp Fan

    Member
    310
    0
    Oct 29, 2006
    london, england