[EZ4] Nanashi no game and Trauma center not working...

Discussion in 'EZ-Flash' started by yyjukjun, Jul 3, 2008.

  1. yyjukjun
    OP

    yyjukjun Advanced Member

    Newcomer
    75
    11
    Jan 10, 2008
    United States
    Nanashi no game freezes after the act imagine codec logo and Trauma center doesn't work at all...

    Any solutions???
     
  2. rick08

    rick08 Newbie

    Newcomer
    4
    0
    Jul 3, 2008
    Mexico
    Yeah I have the same problem , maybe its because of the firmware, and these games are new
    we have to wait for a firmware update.
     
  3. Minox

    Minox Spytech Employee

    Supervisor
    6,022
    2,601
    Aug 27, 2007
    More like a new EZ4Patch.dll
     
  4. hellods

    hellods Newbie

    Newcomer
    1
    0
    Jul 6, 2008
    Thailand
  5. yyjukjun
    OP

    yyjukjun Advanced Member

    Newcomer
    75
    11
    Jan 10, 2008
    United States
    Not working...

    Just freezes before the main title...
     
  6. rick08

    rick08 Newbie

    Newcomer
    4
    0
    Jul 3, 2008
    Mexico
     
  7. rick08

    rick08 Newbie

    Newcomer
    4
    0
    Jul 3, 2008
    Mexico
    I found a solution for Ezflash V its here [​IMG]
    looks like all we need is to update the loader kernel 1.84 but before do it we need to also update kernel 1.68 first

    And its ok the game its working but there are a few grafic bug on the game and the Trauma Center Game its also working
     
  8. rick08

    rick08 Newbie

    Newcomer
    4
    0
    Jul 3, 2008
    Mexico
  9. yyjukjun
    OP

    yyjukjun Advanced Member

    Newcomer
    75
    11
    Jan 10, 2008
    United States
    Nevermind EZteam released a new patch...