[EZ4] Nanashi no game and Trauma center not working...

Discussion in 'EZ-Flash' started by yyjukjun, Jul 3, 2008.

  1. yyjukjun
    OP

    Newcomer yyjukjun Advanced Member

    Joined:
    Jan 10, 2008
    Messages:
    69
    Country:
    United States
    Nanashi no game freezes after the act imagine codec logo and Trauma center doesn't work at all...

    Any solutions???
     
  2. rick08

    Newcomer rick08 Newbie

    Joined:
    Jul 3, 2008
    Messages:
    4
    Country:
    Mexico
    Yeah I have the same problem , maybe its because of the firmware, and these games are new
    we have to wait for a firmware update.
     
  3. Minox

    Supervisor Minox Spytech Employee

    Joined:
    Aug 27, 2007
    Messages:
    5,615
    Country:
    Sweden
    More like a new EZ4Patch.dll
     
  4. hellods

    Newcomer hellods Newbie

    Joined:
    Jul 6, 2008
    Messages:
    1
    Country:
    Thailand
  5. yyjukjun
    OP

    Newcomer yyjukjun Advanced Member

    Joined:
    Jan 10, 2008
    Messages:
    69
    Country:
    United States
    Not working...

    Just freezes before the main title...
     
  6. rick08

    Newcomer rick08 Newbie

    Joined:
    Jul 3, 2008
    Messages:
    4
    Country:
    Mexico
     
  7. rick08

    Newcomer rick08 Newbie

    Joined:
    Jul 3, 2008
    Messages:
    4
    Country:
    Mexico
    I found a solution for Ezflash V its here [​IMG]
    looks like all we need is to update the loader kernel 1.84 but before do it we need to also update kernel 1.68 first

    And its ok the game its working but there are a few grafic bug on the game and the Trauma Center Game its also working
     
  8. rick08

    Newcomer rick08 Newbie

    Joined:
    Jul 3, 2008
    Messages:
    4
    Country:
    Mexico
  9. yyjukjun
    OP

    Newcomer yyjukjun Advanced Member

    Joined:
    Jan 10, 2008
    Messages:
    69
    Country:
    United States
    Nevermind EZteam released a new patch...
     

Share This Page