ez4 lite flash + Kernel update = white screen

Discussion in 'Other Flashing Hardware & Software' started by iChett, Aug 3, 2006.

Aug 3, 2006
  1. iChett
    OP

    Newcomer iChett Newbie

    Joined:
    Jul 14, 2006
    Messages:
    4
    Country:
    United States
    I used EZpass2 and EZ4 lite to flash my ds lite. I got it to boot up and work fine playing roms.
    BUT, i tried updated the kernel downloaded from http://www.sosuke.com/ezflash/viewtopic.php?t=719, after reading the review on the EZ-Flahs IV, I placed ezfla_up.bin in the memory card and held R and booted up. it went to the updating screen and updated, and i restarted, but all i get is a white screen when i have the EZ4 lite cartridge in. even when i try to load into GBA mode, i will only get a white screen.
    I tried reformatting the memory card and retried but no luck i only get a white screen.
    But when i load a regular DS game, it will load up fine and i can play it.
    What i am i doing wrong here?
    When i update the kernel, am i updating the ds software or the EZ4 software?
     
  2. martin88

    Member martin88 GBAtemp Advanced Fan

    Joined:
    Dec 18, 2005
    Messages:
    990
    Country:
    Canada
    Try updating in GBA mode (ie without ezpass2 in the slot)
     
  3. iChett
    OP

    Newcomer iChett Newbie

    Joined:
    Jul 14, 2006
    Messages:
    4
    Country:
    United States
    tried it.
    no luck.
    But when i update in GBA mode, is that "deleting" the current kernel?
     
  4. bobbyblunt

    Newcomer bobbyblunt Advanced Member

    Joined:
    Jul 8, 2006
    Messages:
    72
    Country:
    When you update the kernel, yes it has to delete the old kernel. It can't run 2 versions of the same firmware.

    A few questionsfor you:
    Are you trying to play DS or GBA roms?
    What passcard are you using?
    Is your memory card formatted to FAT and not FAT32?
    Have you tried downgrading the kernel to an earlier version? Perhaps the kernel it came with (as it was working then)
     
  5. iChett
    OP

    Newcomer iChett Newbie

    Joined:
    Jul 14, 2006
    Messages:
    4
    Country:
    United States
    1. When i try to let the EZ4 load up in the beginning, it just stays in a white screen.
    2. either DS or GBA wont load. i cant even get into the menu.
    3. i have ezpass 2
    4. ive tried both fat and fat 32.
    5. if downgrading is holding R while loading up to GBA mode, yes, ive tried that.

    any ideas?
     
  6. bobbyblunt

    Newcomer bobbyblunt Advanced Member

    Joined:
    Jul 8, 2006
    Messages:
    72
    Country:
    Ok. I think I must have mis-read your first post before. Or I assumed you were trying to flash it. whatever.

    So your DS is already flashed. So the EZPass is not needed anymore.
    How are you entering GBA mode. Are you holding Select while your DS is booting? Then holding R and launching the GBA cart?
     
  7. iChett
    OP

    Newcomer iChett Newbie

    Joined:
    Jul 14, 2006
    Messages:
    4
    Country:
    United States
    by holding select, i can boot into the DS menu screen. then i can select the GBA cart mode, but i get a white screen. if i hold R, i get the updater screen. or downgrader. dont know exactly which is it.
     

Share This Page