EZ-Flash Vi possibly bricked by unpatched homebrew?

Discussion in 'EZ-Flash' started by SpaceJellyfish, Feb 17, 2009.

  1. SpaceJellyfish
    OP

    Newcomer SpaceJellyfish Newbie

    Joined:
    Apr 23, 2007
    Messages:
    3
    Country:
    United States
    Card failed to be recognised at all by my fat DS after I attempted to run Warioware Custom sans DLDI patch, which resulted in blank screens. I've tried formatting my card with both Vista's built-in formatting and the recommended Panasonic SD Formatter. Using the latest firmware has no effect either.
     
  2. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    Your EZ5i is not seen in DS menu ? I don't think homebrews can brick your EZ5i, but old kernels can for sure. Hope you have not tried one of them.
    The EZ5i is supported since kernel 1.90 OB6 and better. Don't use other kernels than that.

    Also it could be a problem inside the slot 1 of your DS. Check it and try to make your ez5i thicker so it push better on contacts.
     
  3. SpaceJellyfish
    OP

    Newcomer SpaceJellyfish Newbie

    Joined:
    Apr 23, 2007
    Messages:
    3
    Country:
    United States
    It worked fine with 1.86H firmware, which I tried before knowing that 1.90bX is required. REALLY reinforing with a scrap of blister card paper had no effect. Anyway, DealExtreme has agreed to take it back, but if I can fix it without simply getting a new one, i'll take it.
     
  4. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    I was talking about very old kernel and specially those which have the bootstrap update for the ez5v1.
    BTW, if your EZ5i is not seen in DS menu you can't do anything. It's probably a hardware faillure (perhaps the flash memory beside the xillinx).
     

Share This Page