Ez-flash V plus freezes in the startup screen

Discussion in 'EZ-Flash' started by FlashLashAsh, Aug 13, 2008.

Aug 13, 2008
  1. FlashLashAsh
    OP

    Newcomer FlashLashAsh Newbie

    Joined:
    Aug 13, 2008
    Messages:
    2
    Country:
    Sweden
    Hello! I recently bought Ez-flash V plus bundle pack from DealExtreme. I unzipped the 1.86 kernel on my formated 2GB MicroSDHC card and tried to boot it in my DS lite. The startup splashscreen shows but it doesn't do anything after that. I have tried keeping right shoulder button pressed during boot, and I have tried without pressing, but it makes no difference. Nothing happens.

    What do I do wrong? How do I make it work? Or is the flashcard just faulty one? I'd appreciate some help ^__^.
     
  2. Hachibei

    Member Hachibei GBAtemp Fan

    Joined:
    Apr 3, 2007
    Messages:
    461
    Location:
    Canada
    Country:
    Canada
    This happens to me on occasion. Just gotta keep resetting your DS, ejecting and re-inserting the cart/microSD, etc. and hope it works properly.
     
  3. Spaceman016

    Newcomer Spaceman016 Advanced Member

    Joined:
    Jun 4, 2008
    Messages:
    70
    Country:
    United States
    try for a fresh format using the panasonic SD formatter on the EZflashV homepage
    LINK

    then try a fresh downloaded 1.86 kernel

    What brand microSDHC card are you using?

    if i was to have a guess id say your cart isnt connecting with the pins properly is it loose can you fit something very thin underneath the back of the card?

    ive never had this prob so not much help try these and let us hear back from you with some more info :-) goodluck
     
  4. FlashLashAsh
    OP

    Newcomer FlashLashAsh Newbie

    Joined:
    Aug 13, 2008
    Messages:
    2
    Country:
    Sweden
    Whew. I got it to work at last! It was about the MicroSD card. I tried my friends 4GB SDHC and it worked. The card itself wasn't broken, i think. At least it worked on PC and on my friends CycloDSEvolution. It was some kind of compatibility problem...

    (Btw, I had already formated with that Panasonic's program, so it wasn't it)

    We swapped cards with my friend, so I have a working combination now [​IMG]. I'll ask the card's info from my friends so that everyone else gets info about this problem also.

    Edit: Okay. So, the MicroSD card was Kingston, 4GB MicroSDHC (4) SDC4/4GB N0043-012.A00LF TAIWAN Beware of these, they may have compatibility problems with Ez-flash V plus

    Thanks for the help [​IMG].
     
  5. IoP_Pi

    Newcomer IoP_Pi Newbie

    Joined:
    Sep 7, 2008
    Messages:
    1
    Country:
    United States
    Crossposting:
    http://ezflash.sosuke.com/viewtopic.php?f=16&t=13079
    http://forum.ezflash.cn/viewtopic.php?f=9&t=65

    Symptoms: V+ doesn't boot. Startup screens are shown on upper and lower screen, no startup texts(white in blue). I test V+ with 512 and 2GB SD cards and it works with them. After some googling I found two forum threads which describes same problem.

    There is something weird in kingston 4GB micro sdhc card. I tested it and the results are:
    non sdhc-devices:
    low quality usb card reader #1(bundled with simply): OK
    M3DS simply: OK

    sdhc-devices:
    nokia e90: OK
    M3DS real: OK
    eeepc: OK
    low quality usb card reader #2(bundled with real): OK
    low quality usb card reader #3(bundled with V+): OK
    Fujitech 32in1 card reader(claims to support SD v2.0): OK
    ezflash V plus: DOESN'T WORK

    Untested: My old nokia E70. I Lost my minisd-adapter...

    Card specs:

    Kingston 4GB microsdhc (class 4 symbol)
    SDC4/4GB
    N0043-012.A00LF
    TAIWAN

    Bought from reliable source so I don't think it's fake.
     

Share This Page