EZ Flash V and DS lite Microphone

Discussion in 'EZ-Flash' started by n8vosburgh, Nov 19, 2007.

  1. n8vosburgh
    OP

    n8vosburgh Member

    Newcomer
    11
    0
    Aug 29, 2004
    United States
    SW Florida
    Thinking the external mic was broke. I sent my DS Lite into nintendo to get the Mic repaired. its back but the external mic doesn't work with my games on my EZFV 3in1. I don't know if it works on retail games because I don't have a game that uses the mic. however it does work with the headset. Any clues? Is there a setting to turn the external mic off anywhere? Should I call Nintendo or go and buy a game that uses the mic? Thanks for reading this! I wish i had another DS around to check this with the cart I have.
     
  2. superrab

    superrab Member

    Newcomer
    36
    0
    Jan 24, 2007
    United States
    Not sure what the problem may be but my microphone works fine with games that use it with my EZV.
     
  3. PBC

    PBC What!? I can change this??

    Member
    590
    1
    Dec 3, 2006
    United States
    New York
    I'm fine with my EZ5 3-1 and things that use the mic. Are you talking about the DS microphone, on the hindge part??? OR is this a microphone you bought for the ds? either way....try some homebrew that uses the microphone??? wifichatclient?
     
  4. n8vosburgh
    OP

    n8vosburgh Member

    Newcomer
    11
    0
    Aug 29, 2004
    United States
    SW Florida
    I called nintendo. The place that I sent it replaced the main circuit board but the DS lite's external mic is in the hinge. not sure if it is on the main board. but they said they will test it before sending it back. I'll reply back when I get my DS lite back. Thanks Guys. I thought it was a hardware problem but just wanted to make sure it wasn't an issue someone else was having.
     
  5. ben_r_

    ben_r_ GBAtemp Regular

    Member
    233
    1
    Sep 30, 2007
    United States
    California
    Its not the flash cart... they just didnt fix the problem...
     
  6. n8vosburgh
    OP

    n8vosburgh Member

    Newcomer
    11
    0
    Aug 29, 2004
    United States
    SW Florida
    Wowo that was a long time ago. so I got it back with a good mic the last time... has been working great since then. Thanks guys for the help!