Ez Flash Omega DE not showing SD card.

HollowedBat

Member
OP
Newcomer
Joined
Jun 26, 2022
Messages
6
Trophies
0
Age
28
Location
United States
XP
4
Country
United States
Hello, all!
I just got an EZ Flash Omega DE and I am unable to see the contents of the SD card on the flash cart. I was able to update the firmware. However, I was only able to do that by putting the kernal file on the ROOT of the SD card. However, when I place files onto the main SD card, nothing shows up. Was wondering if anyone has an idea of why this could be happening. Any help is greatly appreciated!
 

metroid maniac

An idiot with an opinion
Member
Joined
May 16, 2009
Messages
1,887
Trophies
0
XP
1,344
Country
If you can't see ROM files on the SD card it's probably because the archive bit isn't set. You need to make sure "file is ready for archiving" is set.
archive-attribute.png
 

HollowedBat

Member
OP
Newcomer
Joined
Jun 26, 2022
Messages
6
Trophies
0
Age
28
Location
United States
XP
4
Country
United States
You tick the checkbox I mentioned in the file properties window.
Thanks for your help. I did tick the box, however, it did not seem to fix the issue. I still can only see the kernal bin file. Which is on the root of the SD. Is there another way to boot the flash cart? It's just odd how none of the contents on the SD is being shown. It's almost like the flash cart only recognizes the ROOT of the SD and not the actual SD.
 

EZ-Flash2

Official EZ-FLASH Stuff
Member
Joined
Jul 16, 2003
Messages
1,071
Trophies
0
XP
3,098
Country
China
You also need to uncheck the read-only tick box in the File and Folder Properties window. When files and folders are read-only, they are also not displayed in EZ-FLASH's file browser.
 

HollowedBat

Member
OP
Newcomer
Joined
Jun 26, 2022
Messages
6
Trophies
0
Age
28
Location
United States
XP
4
Country
United States
You also need to uncheck the read-only tick box in the File and Folder Properties window. When files and folders are read-only, they are also not displayed in EZ-FLASH's file browser.
So, when I uncheck read-only and apply and hit okay. When I go to look again, that box is still checked.
 

EZ-Flash2

Official EZ-FLASH Stuff
Member
Joined
Jul 16, 2003
Messages
1,071
Trophies
0
XP
3,098
Country
China
Make sure you have a copy of the same directory and files on the PC as you have on the SD, and uncheck the read-only box on this backup directory on the PC.

Format your SD card and copy the unread-only and applied files and directories from your PC to your SD card.
 

HollowedBat

Member
OP
Newcomer
Joined
Jun 26, 2022
Messages
6
Trophies
0
Age
28
Location
United States
XP
4
Country
United States
Make sure you have a copy of the same directory and files on the PC as you have on the SD, and uncheck the read-only box on this backup directory on the PC.

Format your SD card and copy the unread-only and applied files and directories from your PC to your SD card.
I have made sure they are all unchecked now. I'm still having the same issue. I'm going to try and get a new SD card tomorrow. Thank you for your help!
 
General chit-chat
Help Users
    Dark_Phoras @ Dark_Phoras: Which color are the cows?